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 Chapter 1 - Introduction

 1.1 What is Mind Express?

Mind Express is a multimedia program that allows you to develop vocabularies, 
unique exercises and games for communication, therapeutic and educational 
purposes. These exercises and games are cast into the form of communication 
grids. A communication grid is a file that consists of one or more Mind Express 
pages.

With Mind Express, you can teach others fundamental communication skills. 
You can practise basic skills such as colour recognition, arithmetic, and reading, 
or you can use Mind Express to build games. The possibilities are next to 
endless.

However, Mind Express has even more to offer. It can help you along in the often 
difficult search for an appropriate means of communication. You can use Mind 
Express to experiment until you reach a suitable vocabulary, find the optimal set 
of symbols and the most efficient selection method. Step by step, you can create 
a communication grid that meets your personal requirements, and practise its 
use until Mind Express becomes your personal means of communication.

You will notice at once that Mind Express is a user-friendly tool with a wide 
range of possible applications, ensuring that you too can find solutions for 
alternative and augmentative communication.

 1.2 Windows environment

Mind Express operates in the user-friendly and familiar Windows environment. 
As a result, you will find mastering the program an easy thing to do.

 1.3 Working with Mind Express

You can use Mind Express with the following input devices:

     •  mouse
     •  trackball
     •  touch screen

     •  joystick or multiple switch
     •  scanning with 1 or 2 keys
     •  headtracking
     •  eyetracking

The different options available for each of the above input devices are explained 
in detail elsewhere in this User Manual.

 1.4 Mind Express and speech

Mind Express is available with:

     •  Realspeak
     •  Brightspeech (Acapela)

Mind Express is also SAPI-compliant. This means that you can use Mind Express 
with any text-to-speech system that supports SAPI4 or SAPI5.

 1.5 Who should read this User manual?

This User Manual is intended for therapists, teachers and parents who wish to 
use Mind Express to create a vocabulary. This vocabulary can be used for purely 
communicative purposes, but just as well for therapeutic and educational 
purposes.

Also, disabled people can find useful tips in this User Manual that will allow 
them to expand their vocabulary independently.

 1.6 How to use this User Manual?

This User Manual is mostly task-oriented. This means that the tasks you execute 
most frequently are described in detail. Apart from this, there is a Reference 
chapter that covers the remaining functionality of Mind Express. Finally, this 
User Manual also contains a description of the Bliss Editor, an accessory to Mind 
Express that allows you to create your own Bliss symbols.
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 1.7 Installing Mind Express and Bliss Editor

To install Mind Express and Bliss Editor, you should insert the Mind Express cd-
rom into the cd-rom drive. If the installation does not start automatically, click 
Start > Run and start the program Setup from the cd-rom. You are guided 
through the installation procedure by the Mind Express installation wizard. 
Follow the on-screen instructions to install both programs correctly.

 1.8 System requirements

In order to be able to use Mind Express efficiently, you should make sure that 
your system meets a number of minimum system requirements. 

The minimum system requirements for Mind Express are the following: 

     •  Pentium PC 350 MHz
     •  128 MB RAM or more 
     •  MS Windows 2000 sound card (preferably 16 bit), compatible with 

Multimedia system (MMSYSTEM).
     •  Pentium PC (300MHz) or more

 1.9 Security

Mind Express is protected by either hardware or software protection.

     •  If your version contains a hardware key (HASP dongle), you should insert it 
into your PC’s USB port.

     •  If your version features software protection, a window displaying a code 
appears when you start Mind Express. Mail this site code to Jabbla at the 
following e-mail address: unlock@jabbla.com. You will then receive a new 
code that allows you to unlock the program.
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 Chapter 2 - Getting Started with Mind Express

This chapter describes the basic procedures that you need to master in order to 
be able to work with Mind Express in a correct and efficient way. Take the time 
to execute the procedures listed here: they are an ideal basis for further 
experiments.

This chapter covers the following topics:

     •  Starting Mind Express
     •  Creating a new communication grid
     •  Completing the cells in a communication grid
     •  Opening an existing communication grid
     •  Saving a communication grid
     •  Printing a communication grid
     •  Closing Mind Express.

 2.10 Starting Mind Express

To start Mind Express:

1.   Click the Start button at the bottom left corner of the screen.

2.   Move the pointer to Programs.

3.   Hold the pointer over Programs until the list of available programs appears.

4.   Click Mind Express.

The start-up screen appears, and Mind Express starts.

You can also start Mind Express directly by double-clicking the Mind Express 
icon on the desktop.

 2.11 Creating a new communication grid

As soon as you have started Mind Express, you are ready to create Mind Express 
files or communication grids. A communication grid is a vocabulary that you can 
compose yourself by using symbol, and optionally, text charts. A communication 
grid can consist of several pages.
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When you create a new communication grid, you have to enter the number of 
cells you want to use per page in the Grid dialog box. This setting can differ from 
page to page within the same communication grid. This means that you can 
have several pages with different cell sizes, colours and spacing. In addition, 
you can assign a name and background image to each of the pages in the grid.

To create a new communication grid:

 1.   Start Mind Express.

See also “Starting Mind Express” on page 3.

 2.   Click File > New.

       The Grid dialog box appears.

 3.   The communication grid currently contains one page. You can give this 
page a name by entering text in the Name box.
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       If, for example, you want to work around the people theme, you could 
call this page “people”. You can assign a different name to every 
page in a file.

 4.   You can now decide how many cells, both horizontally and vertically, you 
want to include in your communication grid. Also, you can determine the 
spacing between the cells.

An example: If you want to create a grid with 5 cells across and 4 down, and 
with a 1% spacing between the individual cells, you complete the fields in the 
Grid dialog box as shown below.

Click Apply to all if you want to apply this lay-out to all pages in the file.

Click New page to create a new page, possibly with a different number of cells.

 5.   You can choose the background colour that is used between the cells in the 
grid, or you can choose a background image.

     •  Click Colour to choose a background colour. A colour palette appears from 
which you can select the colour of your preference.

     •  Click Browse to find the image you want to use as a background image. 
You can modify the image’s position and dimensions in the grid.

To modify the background colour of the cells themselves, see “To 
modify the background of the cells in a grid:” on page 21.

 6.   The option Fit cells to page allows you to fill the full Mind Express window 
with cells. The size of the cells will be adjusted so that there is no free 
space left within the window. When this option is disabled, the cells remain 
cell. 

       Cells fit to page
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       Cells not fit to page:

 7.   The option Hide sentence window on this page makes it possible for you to 
display the sentence window on some pages and to hide it on others.

 8.   Click OK to confirm your changes.

       After finishing this procedure, your communication grid will be ready 
for use. It looks like the grid shown below:

To modify the lay-out of the grid after you created it (to change the 
number of cells across, for example), click Options > Grid. The Grid 
dialog box appears, in which you can make the required changes.

 2.12 Completing the cells in a communication grid

The procedure below contains the basic rules for completing a communication 
grid. By executing this procedure, you take your first steps in designing your 
own communication grid.

To complete the cells in a communication grid:

 1.   Choose File > New.

       The Grid dialog box appears.

 2.   Create a new communication grid as described in the procedure “To create 
a new communication grid:” on page 4.

 3.   Choose Mode > Edit.
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 4.   Double-click or right-click one of the empty cells in the grid.

       The Contents dialog box appears.

 5.   Select one of the symbol sets at the top of the Contents dialog box.

       Select the symbol of your choice from the list of symbols, or enter the 
name of the symbol you want to use in the Picture box.

 6.   Click the selected symbol in the Picture list.

       The text “street” appears above the symbol in the preview area (Only 
if the option Fill in Text and Level 1 is selected)..(

 7.   Proceed to the second part of the Contents dialog box and:

     •  Select the Message option. 
     •  Enter a sentence in the message text box, for example “This is my street”.
     •  Select the word class Other.

 8.   Click OK.

       You have now entered all the information needed to complete your 
first cell in the communication grid.

 9.   Choose Mode > Mouse and click the newly completed cell.
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       You will now hear the message “This is my street”.

Follow this procedure to complete all the cells in your communication grid.

 2.13 Opening an existing communication grid

At any time, you can open a vocabulary that you made earlier. Mind Express will 
set the parameters for this vocabulary automatically.

To open an existing file:

 1.   Choose File > Open.

       The Open dialog box appears.

 2.   Select the communication grid you want to open and click Open.

       In this case, the grid “colour” is opened.

 3.   You can now use this communication grid, or you can modify it further if 
necessary.

 2.14 Saving a communication grid

You can save the changes that you have made to a communication grid. You can 
also save a grid with a new, different name. If you save a communication grid, 
all the parameters you have set (scanner settings, preferences, colour settings, 
font settings, etc.) are stored with the grid.

An example: you can choose to save a single communication grid with two 
different names, because the grid will be used by two persons who work with 
different scanner settings.

To save a communication grid:

 1.   Do one of the following:
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     •  Choose File > Save to save the communication grid with the same name. 
You can, for example, do this after modifying the grid’s parameters.

       The changes to the file are saved.

     •  Choose File > Save as to save the communication grid under a different 
name.

       The Save as dialog box appears.

 2.   Enter the new file name in the File name box and click Save. 

You have saved the communication grid under a new name.

 2.15 Printing a communication grid

As soon as you have created a communication grid, you can print it. Mind 
Express offers you the following print options before you print the grid:

     •  You can print the communication with or without text.

     •  You can print the complete page or you can enter customised page 
dimensions. Mind Express will resize the cells in the grid for the best 
possible fit. Also, the grid is centred on the page.

     •  You can print communication grids with or without the spacing between 
the cells. If you choose not to print the spacing, the space between the 
cells is left blank.

To print a communication grid:

 1.   Choose File > Print.

       The Print dialog box appears.

 2.   Select the print options of your choice.

 3.   Click OK.

       The standard Windows Print dialog box appears and you can now 
print the communication grid.
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 2.16 Closing Mind Express

Before you leave Mind Express, a dialog box appears, prompting you to confirm 
whether you wish to leave the program without saving the current 
communication grid. To save the grid and leave Mind Express, click Yes.

To exit Mind Express:

 1.   Choose File > Exit.

 2.   Indicate whether you want to exit Mind Express with or without saving the 
current grid.

Mind Express exits.
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 Chapter 3 - The Contents Dialog Box

As soon as you have created a communication grid as described in the procedure “To create a new communication grid:” on page 4, you are ready to determine the 
contents of the grid. Mind Express offers you a number of options to enter information in the cells of a communication grid. Each of these options is covered in detail in 
this chapter.

 3.1 The lay-out of the Contents dialog box

You can find nearly all of the options to enter information in a communication grid in the Contents dialog box. You will find this to be the most important tool for creating 
useful grids in Mind Express.

You can also access the Contents dialog box by right-clicking a cell while in mouse mode. See also “Options > Preferences” on page 78.

To open the Contents dialog box:

 1.   Choose Mode > Edit.

 2.   Double-click or right-click one of the empty cells in the communication grid. 

       The Contents dialog box appears.
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The illustration below offers a global overview of the three main functions in the Contents dialog box. These functions are described in detail at a later point in this 
chapter.
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 3.2 Symbols

Mind Express contains a number of symbol sets that contain true symbols as 
well as images and drawings. Apart from the symbols included in these sets, 
you can also create your own symbols for use in Mind Express.

 3.2.1 Symbol sets

The symbols you use to complete your communication grid are selected from a 
number of lists. You can choose a list of symbols (a symbol set) by selecting the 
set of your choice from the list at the top of the Contents dialog box, as indicated 
below:

You can choose one of the following symbol sets:

     •  BLISS: the BLISS symbol set consists of a long alphabetical list of symbols. 
This standard set is part of the Mind Express basic package. In addition, 
you can use the BLISS editor to create new BLISS symbols.

For more information on the BLISS editor, see “Bliss Editor” on page 89.

     •  PCS: PCS stands for Picture Communication Symbols. The set includes a 
list of 200 sample symbols. The complete PCS symbol set consists of over 
7500 symbols and is available as an extra option from your Mind Express 
dealer.

     •  Picto: Picto stands for Pictogram. The sample list included in Mind Express 
contains 25 symbols. The full list of over 900 Picto symbols can be 
obtained from your Mind Express dealer. 

     •  Beta: The demo set of Beta symbols included in Mind Express contains 
100 symbols. Once again, the complete symbol set (2400 symbols) can be 
obtained from your Mind Express dealer.

     •  Rebus: The sample set of Rebus symbols included in Mind Express has 
100 symbols.

     •  Pthis: Picture This is a pictures database. The set includes a list of 100 
sample pictures. The complete list with 1800 pictures . The full list with all 
1800 pictures is available as an extra option from your Mind Express 
dealer.

     •  Other: You can create your own symbols in any graphic package, or you 
can use existing illustrations. It is important that these images are saved in 
one of the following formats: WMF (Windows Metafile), BMP (Bitmap), GIF 
(Graphics Interchange Format) or JPG (Joint Photographic Experts Group).

The symbol sets described above have been divided into different categories. 
This allows you to filter the main symbol list so that you can find the symbol of 
your choice quickly.

To select a symbol from a symbol set:

 1.   Choose Mode > Edit.

 2.   Double-click or right-click the cell in the communication grid to which you 
want to assign a symbol.

 3.   The Contents dialog box appears.

 4.   Select a symbol set at the top of the dialog box by clicking the radio button 
preceding the set name.
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       The symbol list now displays the symbols from the selected set.

 5.   You can select a category and subcategory from the Main category and 
Subcategory lists to filter the symbol list.

       The Symbol list is updated immediately and displays only the 
selected category of symbols.

 6.   Do one of the following:

     •  Select a symbol from the symbol list.
     •  Enter the name of the symbol of your choice in the Picture text box.

       The selected symbol appears in the preview area to the right of the 
symbol list.

 7.   Click OK.

       The Contents dialog box closes and the selected symbol appears in 
the communication grid.

For more information on changing the look of the cells in a communica-
tion grid, see “The Lay-out of a Communication Grid” on page 19.

 3.3 Using other symbols

Mind Express allows you to use symbols other than those included in the default 
symbol sets. For example, you can use photo’s or your own drawings and 
illustrations. Remember to save the images you want to use in Mind Express in 
one of the following formats: 

     •  WMF (Windows Metafile) 
     •  BMP (Bitmap) 
     •  GIF (Graphics Interchange Format)
     •  JPG (Joint Photographic Experts Group).

Store your customised images and illustrations in a new subfolder of the images 
folder that was created during Mind Express installation. For example, you could 
save your own images in the folder: C:\Tni\Mind Express English\Pictures\My 
Pictures.

This folder is added to the Main category list. If you add subfolders to your own 
folder, these are listed in the Subcategory list.

To use other symbols:

 1.   Use a drawing progr    am (such as Windows Paint) to create your own new 
pictures, or save existing illustrations and photographs in JPEG-, GIF-, 
BMP- or WMF-format in the default picture folder, or in a new subfolder of 
the default folder.

 2.   Do one of the following:

     •  Choose File > Open to open an existing communication grid.
     •  Choose File > New to create a new communication grid.

For more information on creating a new communication grid, see also 
“Creating a new communication grid” on page 3.

 3.   Choose Mode > Edit.

 4.   Double-click or right-click the cell in the communication grid where you 
want to use the new symbol.
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       The Contents dialog box appears.

 5.   Select the Other option from the symbol sets list at the top of the dialog box.

       The symbols in the Pictures folder appear in the Symbol list.

       The symbols in your personal folder appear in the main Symbol list 
and you can now select them for use in your communication grid.

 3.4 Text

Mind Express not only allows you to work with symbols, illustrations and 
photographs, but also with text.

If you select a symbol from one of the symbol sets, the text associated with it 
automatically appears in the Text on screen box, as shown in the illustration 
below:

If you want to display another text caption for the symbol than the one offered by 
default, simply enter the new text in the Text on screen box. For example, if you 
want to display the text “hot” with the coffee symbol, instead of the default text 
“coffee”, enter “hot” in the Text on screen box. 

If you enter an on-screen text that is too long to fit in the grid cell, the 
text is split over two lines as soon as there is a space in the text. Make 
sure that the text does not overlap with the used symbol.

 3.4.1 Fill in Text and Level 1
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If you select the option Fill in Text and Level 1, by clicking the check box 

corresponding to this option,  , the on-screen text is 
added to the symbol automatically as soon as the symbol is selected in the 
symbol list. Also, the level one information for this cell is automatically 
completed. This is a useful option if you want to quickly create communication 
grids in which the symbols display their default text.

If this option is disabled, the text is not added to the symbol in the cell 
automatically, and the level one information is not automatically included.

 3.4.2 Modifying text styles

Mind Express offers you a number of options to modify the font and position of 
the text in the cells of your communication grids.

To modify the text style:

 1.   Choose Mode > Edit.

 2.   Double-click or right-click the cell in the communication grid for which you 
want to modify the text style.

       The Contents dialog box appears.

 3.   Click Edit style.

       The Style dialog box appears:

 4.   Make all the required changes to the settings in the Text area. You have the 
following options: 

     •  Change the text font. To do this, click Font. A standard Windows font 
modification dialog box appears, in which you can select the font family, 
style, and size of your choice.

     •  Change the Horizontal and Vertical position of the text in the cell.
     •  Place the text inside or outside the symbol’s cell.
     •  Use background colour for the text.
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A few examples:

 5.   Click OK.

       The changes to the text style are applied to the text in the current 
cell, and to all other cells using the same style.

 3.5 Levels

The third area of the Contents dialog box contains three tab pages, each 
corresponding to one of the three information levels that you can assign to a cell 

in a communication grid. Each level can contain one or more actions. For 
example, to the cell “strawberry”, you can assign the level one message 
“strawberry”. On the second level, you can enter “red” and on the third level, 
you can include the sentence “I like strawberries”.

If you change levels by clicking a different level tab, the colour of the tab pages 
changes. The level 2 tab page is green and the level 3 tab page is blue.

An example

To the cell “dog” in a communication grid, you can assign different messages 
on different levels:
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     •  level 1: if the cell “dog” is selected at level 1, the message “the dog 
waggles its tail” is produced by the speech synthesis engine. In other 
words, a message has been assigned to level 1.

     •  level 2: if the cell “dog” is selected at level 2, you hear the message “the 
dog is called Blacky”.

     •  level 3: if the cell “dog” is selected at level 3, you hear the question 

“where is my dog?”.

Although this example only included messages, you can also assign sounds and 
commands to cells at each of the three levels.

For more information on using actions and working with levels, see also 
“Working with Actions and Levels” on page 41.

For more information on assigning messages, sounds and commands, see also:

     •  “Message” on page 41
     •  “Sound” on page 44
     •  “Quick recording” on page 45.

 3.5.1 Multiple actions per level

You can assign one or more actions to a cell per information level. This means 
that you can link one or more messages, sounds or commands to a cell for the 
three levels.

You can assign a maximum of 5 actions per level (1, 2 or 3).

For a detailed explanation of how to work with actions and levels, see 
“Working with Actions and Levels” on page 41.
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 Chapter 4 - The Lay-out of a Communication Grid

To make sure that you get the feel of creating communication grids, this chapter 
will expand on the many options Mind Express offers you when building a 
communication grid.

This chapter covers the following topics:

     •  Grid settings
     •  Modifying styles
     •  Applying styles
     •  Editing cells

Working with communication grids that have a pleasant lay-out is more fun for 
the user. Mind Express offers you various options to create an attractive lay-out 
for your communication grids.

Most of the lay-out commands in Mind Express can be accessed through the 
Options menu.

 4.1 Grid settings

You can determine the overall structure of your communication grid in the Grid 
dialog box. This dialog box appears automatically when you choose File > New. 
When creating a new communication grid, you need to decide in advance:

     •  Of how many cells the grid will consist (down and across).
     •  How much space should be left between the cells and what colour this free 

space should be.
     •  Whether you want to use a background image.

It is recommended to limit the number of cells in a grid to ensure that it remains 
clearly legible and comprehensible. For more information on the Grid dialog box, 
see also “Creating a new communication grid” on page 3.

You can also use the Extra button in the Contents dialog box to merge certain 
cells in the communication grid.

To merge cells in a communication grid:

 1.   Create a new communication grid.

For more information on creating new communication grids, see 
“Creating a new communication grid” on page 3.

 2.   Choose Mode > Edit.

 3.   Double-click or right-click an empty cell in the grid.

       The Contents dialog box appears.

 4.   Click Extra.
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       The Extra dialog box appears.

 5.   Enter the new horizontal and vertical dimensions you want to assign to the 
cell. If you enter 2 in both the Horizontal and Vertical size boxes, the 

selected cell becomes twice as large as the other cells in the grid, as 
shown below:

 6.   Click OK.

       The Extra dialog box closes and the Contents dialog box reappears.

 7.   Click OK.

       Your changes are applied to the grid.

 4.2 Modifying styles

When you first use Mind Express, you will notice that it contains 50 styles. You 
can redefine these styles and adapt their properties as you see fit. Every time 
you create a new communication grid, Mind Express automatically uses the 
styles from the last file you worked with.

To modify styles:

 1.   Do one of the following:

     •  Choose File > Open to open an existing communication grid.



Mind Express 21
     •  Choose File > New and create a new grid.

For more information on creating a new communication grid, see also 
“Creating a new communication grid” on page 3.

 2.   Choose Options > Style.

       The Style dialog box appears:

 3.   You can now select one or more styles from the list of existing styles, and 
modify one of the following properties:

     •  Text
     •  Background
     •  Picture.

       Use the Shift and/or Control keys to select several styles at once in 
the Style list.

You can also import and export existing styles. This is especially useful if you 
work with different computers and want to maintain style consistency. If you 
export and import your defined styles, there is no need to repeat the time-
consuming style creation process. Use the following buttons to select all 50 
styles, to import styles, or to export styles.

     •  

     •  

     •  

 4.3 Modifying the text style

If you create communication grids with symbols and text, or with text only, you 
can use the Style dialog box to modify the properties of that text.

For more information on modifying text styles, see “Modifying the text 
style” on page 21.

 4.3.1 Changing the background

The Background area of the Style dialog box offers you the following options to 
modify the background properties of the selected cell:

     •  You can adapt the border width around the pictures in the cells.
     •  You can make the cells transparent. This is useful if you are using a 

background image in the grid.
     •  You can choose for rounded cells.
     •  You can use page indicators.
     •  You can set the cell’s background colour.
     •  You can choose for a gradient fill

To modify the background of the cells in a grid:

 1.   Choose Options > Style.
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       The Style dialog box appears.

 2.   Select the style that you want to modify.

 3.   Select a border width from the Border size list or enter a value from 0 to 99 
in the box.

       A border size of 50 results in a broad border around the image, 
whereas a border size of 10 results in a rather small border. The 
examples below illustrate this principle:

 4.   Select Rounded corners if you prefer rounded corners for the cells.
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 5.   If a page contains the command Go to page, you can use Page indicators. 
The top of the right corner will get an other color to indicate the link to 
another page. 

 6.   Select the option Transparent cells if you do not want to use a background 
colour, but want to use a background image instead.

Choose Options > Grid to select a background image. For more infor-
mation on selecting a background image, see “Creating a new commu-
nication grid” on page 3.

 7.   Choose a background colour for the cells by clicking Colour.

       A standard Window colour palette appears, from which you can 
select a background colour for the selected cell.
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 8.   Choose for a Gradient fill if you prefer a gradient colour fill for the cells.

 1.   Click OK.

       Your changes are applied to the lay-out of the communication grid. 

 4.3.2 Changing the position of the image in the cell

In the Picture area of the Style dialog box, you can change the position of the 
image in the cell. You can choose one or more of the following options:

     •  Horizontal position: the image can be centred in the cell, or can be aligned 
with the left or right edge of the cell.

     •  Vertical position: the image can be centred vertically, or can be aligned 
with the top or bottom edge of the cell.

     •  Percentage: the percentage of the cell that is covered by the image can be 
set. At 100%, the entire cell is covered by the image, while at 50% only 
half the surface of the cell is covered.

To change the position of the image in the cell:

 1.   Choose Options > Style.

       The Style dialog box appears.

 2.   Select the style you want to modify from the Style list.

 3.   In the Picture area, select the appropriate Horizontal and Vertical position 
settings for the image in the cell.

 4.   Select a percentage from the Percentage list or enter a value from 20 to 99 
in the box.

The example below shows an image that is aligned with the left bottom edge of 
the cell, and covers 60% of the cell’s surface.

 1.   Click OK.

       Your changes are applied to the communication grid.

 4.3.3 Applying styles

As soon as you have defined a number of styles, you can apply them when 
creating or modifying communication grids. 

To apply a specific style:

 1.   Do one of the following:

     •  Choose File > Open to open an existing communication grid.
     •  Choose File > New and create a new grid.

For more information on creating a new communication grid, see also 
“Creating a new communication grid” on page 3.

 2.   Choose Mode > Edit.

 3.   Double-click or right-click one of the cells in the grid.

       The Contents dialog box appears.
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 4.   Select a style from the Style list.

       The style you selected is applied to the preview image directly above 
the Style list.

 5.   If necessary, click Edit style to modify the style you selected.

For more information on modifying styles, see “Modifying styles” on 
page 20.

 6.   Click OK.

The style is applied to the selected cell in the communication grid.

 4.3.4 Applying a style to multiple cells

You can select several cells at the same time, by using the Shift and/or Control 
keys. You can use this option to apply a style to a number of cells in a single 
action.

     •  To select a number of cells: Press the Ctrl key and select the cells with one 
left click.

     •  To select a bloc of cells, press the Shift key and select the first and the last 
cell with a left click. All the cells inbetween will be selected. 

Select a number of cells and right-click the selected area in the grid. The Select 
style dialog box appears, where you can select the style you want to apply to the 
selected cells in the grid.

 4.4 Editing cells

After you have created a communication grid, you can still modify its general 
properties (number of cells) as well as the position of the cells in the grid. The 
following standard Windows commands are available in Mind Express from the 
Mode menu, or you can also use the corresponding short-cut keys:

Command Short-cut key

Cut Ctrl + X

Copy Ctrl + C

Paste Ctrl + V

Select all Ctrl + A

Delete Delete
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You can only use these commands while in edit mode. Select 
Mode > Edit to go into edit mode.

Follow the procedure below to find out how to repeat the bear cell in the empty 
cell, or how to move the bear cell to the empty cell.

To edit the cells in a communication grid:

 1.   Choose File > Open.

       The Open dialog box appears.

 2.   Select the communication grid of your choice and click Open.
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       The selected communication grid appears.

 3.   Choose Mode > Edit.

 4.   Do one of the following:
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     •  Select the bear cell and choose Mode > Copy (or press Ctrl+C). Then 
select the empty cell and choose Mode > Paste (or press Ctrl +V).

     •  Select the bear cell and drag it to the empty cell with the pointer.

 5.   Do one of the following:

     •  Choose File > Save to save the file under its original name.
     •  Choose File > Save as to save the file under a new name.

You can use the Shift and/or Control keys to select several cells at the 
same time, and copy them to different pages in the same file, or even to 
another Mind Express file.

 4.4.1 Select all

When Mind Express is in the Edit Mode, you can use Mode > Select all to select 
all cells of the page. This can help you to copy a full page.

To copy a full page:

 1.   Choose Mode > Edit.

 2.   Choose Mode > Select all or use the shortcut Ctrl+A to select all cells.

 3.   Choose Mode > Copy or use the shortcut Ctrl+C to copy the cells.

 4.   Go to the page you want to paste the cells on or create a new page through 
Page > Add new page.

 5.   Choose Mode > Paste or use the shortcut Ctrl+V to paste the cells on the 
new page.

 4.5 How to make a pop-up window? 

A pop-up window can be very usefull to maintain the headpage. If the user 
selects ‘vegetables’ you can make a list of vegetables appear in a pop-up 
window. After the user has selected the vegetable of his choice, the window can 
be closed automatically.

To insert visual or auditive feedback in games or exercises, you can use pop-
ups. 

You can also instaure a pop-up window that asks for confirmation before the 
user decides to quit Mind Express.
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How to make a pop-up window?

 1.   Open a new page in a document 

 2.   Go to Options > Grid or to Page > Add new page in the edit mode. 

 3.   Select Popup in the Grid window. 

 4.   Define the number of cells and the spacing.

 5.   Open the Contents window of Mind Express. 

 6.   Edit the style if needed. 

For more information on editing styles see “Modifying the text style”on 
page 14 and “Modifying styles” on page 20.

 7.   Fill in the contents. 

 8.   Save the page. 
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 Chapter 5 - Working with commands

You can create command cells in your communication grids. 

At the top of the Picture list in the Contents dialog box, in the symbol sets BLISS 
and PCS, you will find symbols for most of the commands listed above. If you 
select one of these symbols, the corresponding action is linked to the cell 
automatically.

Of course, you can also assign a command to any cell, containing any symbol of 
your choice.

In the following paragraphs you will find an overview of the main commands and 
their subcommands, in the order in which they are presented in the Contents 
dialog box.

 5.1 Calculator 

For more information on making or using a calculator see Chapter 14 -
The calculator on page 125.

 5.2 Camera 

For more information on using of using the camera see Chapter 12 -
Camera on page 111.

 5.3 Date and time

The commands Date and Time have Mind Express pronounce the current date, 
time or day as soon as you select the cell in question.
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 5.4 Email

For more information on using the Email functions see Chapter 11 - E-
mail in Mind Express on page 31.

 5.5 Go to level

By assigning the command Go to level 1, 2, or 3 to a certain cell in a grid, you 
can use the contents of the different cell levels.

If you have enabled the Automatic return to level 1 option in the Preferences 
dialog box, the new level will only be enabled for the next cell you select.

 5.6 Go to page

By assigning the command Go to page to a specific cell in a grid, you can jump 
to another page in your communication grid.

If you enabled the option Automatic return to main page (page 1) in the 
Preferences dialog box, you will return to the main page after performing an 
action on the other page.

 5.7 Grammar functions

You can assign the following grammar functions to a cell in a communication 
grid:

     •  Past participle/Infinitive/Present tense/Past tense/Future tense: Choose 
one of these functions to conjugate the selected verb in the corresponding 
tense.

       If you have enabled the option Automatic return to present tense in 
the Preferences dialog box, only the first verb you select will be 
conjugated in the selected tense. Any following verbs you select will 
revert to the present tense.

     •  Plural/Singular: Choose one of these options to put the next noun you 
select in the corresponding number.

       If you have enabled the option Automatic return to singular in the 
Preferences dialog box, only the first noun you select will be in the 
indicated number, and any following nouns will be singular.
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     •  1st/3rd pers. sing.: Choose one of these functions to use a verb in either 
the first or third person singular. This option is very useful if you want to 
create a question in which the verb precedes the personal pronoun.

 5.8 Letter functions

       If you select the Letter functions command, a list of subcommands 
for use in letters appears.

For more information on letters, see also “Working with Letters” on 
page 51.

     •  Write: Start writing.
     •  Read Letter: The content of the letter is read. 
     •  Stop: Stop writing. 
     •  Clear: Entire letter is cleared. 
     •  Open: Open an existing letter.
     •  Save as: Save a letter as a Brf. document. 
     •  Store: Save a letter under a cell. 
     •  Backspace: Clear the last entry. 
     •  Print: Print the letter. 
     •  Up: Set the cursor in the previous line of the letter. 
     •  Down: Set the cursor in the next line of the letter. 
     •  Left: Set the cursor one position to the left. 
     •  Right: Set the cursor one position to the right. 

     •  Home: Set the cursor at the beginning of the letter. 
     •  End: Set the letter cursor at the end of the letter. 
     •  New line: Set the cursor at the beginning of a new line in the letter. 
     •  Space: Place a spacemark in the letter. 
     •  Full stop: Place a full stop in the letter. 
     •  Question mark: Place a question mark in the letter.
     •  Exclamation mark: Place an exclamation mark in the text. 
     •  Read Sentence: Mind Express reads the sentence that precedes the cursor 

or the sentence where it is located. 
     •  Read Word: Mind Express reads the word that precedes the cursor. 
     •  Echo off: To stop the repetition of the last entry. 
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     •  Echo on: Every entry that is added to the letter is read.

 5.9 Open file

You can use this command to open a file in Mind Express. Click the Browse 
button to search for the file you want to use.

 5.10 Other application

     •  Send macro: To send a macro to another application. 
     •  Send sentence/letter: To send a sentence/letter to an other application, for 

example to a text editor. 
     •  Send directly ON: All text will be sent to the other active application. 
     •  Send directly ON/OFF: To start or stop the ‘send directly’ command with 

the same cell. 

     •  Dock up: The Mind Express window is docked up to the other application. 
     •  Dock down: The Mind express window is docked down to the window of 

the other application. 
     •  Dock left: The Mind Express window is docked left under the window of 

the other application. 
     •  Dock right: The Mind Express window is docked right to the window of the 

other application. 
     •  Tile up: The window of the other application is tiled up to the Mind Express 

window. 
     •  Tile down: The window of the other application is tiled down to the Mind 

Express window. 
     •  Tile left: The window of the other application is tiled left to the Mind 

Express window. 
     •  Tile right: The window of the other application is tiled right to the Mind 

Express window. 
     •  Height - : To reduce the height of the window of the other application. 
     •  Height + : To increase the height of the window of the other application. 
     •  Width - : To reduce the width of the other application. 
     •  Width +: To increase the width of the window of the other application. 
     •  Move up: To move up the window of the other application. 
     •  Move down: To move down the window of the other application. 
     •  Move left: To move the window of the other application to the left. 
     •  Move right: To move the window of the other application to the right. 
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 5.11 Quit/Resize

This command has five subcommands that you can attach to a cell in your 
communication grid: 

     •  Quit Mind Express: Assign this command to the cell you want to use to 
close Mind Express.

     •  Quit Windows: Assign this command to the cell you want to use to exit 
Windows.

     •  Minimize and Maximize: This command allows the user to easily minimize 
the Mind Express window and run another application. This makes it easy 
to swiftly switch between KeyVit and Mind Express. KeyVit is the software 
keyboard that can be used to operate the mouse by means of 1 or 2 
switches.

     •  Restore: This command restores the previous size of the Mind Express 
window.

     •  Height - : This command reduces the height of the Mind Express window. 
     •  Height + : This command increases the height of the Mind Express 

window. 
     •  Width - : This command reduces the width of the Mind Express window. 
     •  Width + : This command increases the width of the Mind Express window. 
     •  Move Up: This command moves the Mind Express window up. 
     •  Move Down: This command moves the Mind Epxress window down. 
     •  Move Left: This command moves the Mind Express window to the left. 
     •  Move Right: This command moves the Mind Express window to the right. 
     •  Top left corner: This command moves the Mind Express window to the top 

left corner.
     •  Top right corner: This command moves the Mind Express window to the 

top right corner. 
     •  Bottom left corner: This command moves the Mind Express window to the 

bottom left corner. 

     •  Bottom right corner: This command moves the Mind Express window to 
the bottom right corner. 
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 5.12 Run application

With the command Run application, you can start other applications. Apart from 
that, you can also open files when that type of file is linked to an application.  
You can immediately play MP3 files with your default MP3 application.

 5.13 Send to Gewa

For more information on sending Gewa-codes see Chapter 15 - GEWA 
on page 127.

 5.14 Send to Serial port

You can use Mind Express in combination with environmental control tools. This 
command allows you to determine the information that should be sent to the 
serial port.

For more information on using the serial port, see “Options > Serial 
port” on page 80.

 5.15 User mode

This command allows the user to switch from one user mode to another. 
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 5.16 Volume

With the Volume command, you can raise or lower the volume. This will only 
affect the volume of the speech output. If you wish to change the general 
volume so that the volume of the sounds is higher or lower, you can use the 
commands Master volume up and Master volume down. You can switch the 
sound on or off with the Master volume on or Master volume off.

 5.17 Wlan

The WLAN allows you to send commands to an other computer. Both computers 
need to be connected to the same network. Those commands are sent to a 
server installed on the other computer. Both computers need a fixed IP-address. 
First of all, you need to know the IP-address of the server. 

 5.17.1 To find the IP-address of the server

 1.   Go to the Windows start button and choose Run. Fill in cmd in the Run 
window. 

 2.   A black MS Dos window appears. Type ipconfig /all in this window and 
press enter.
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       The window with the information appears as in the picture shown 
below. . 

 5.17.2 Installing WLAN on the server

 1.   First you need to copy the files macrosrv.exe and macromaker.dll from the 
Mind Express directory (C:\Program Files\Mind Express 
English\MacroServer) to the server.

The client must be able to reach port 11350  on the server. 

 2.   Double-click the macrosrv.exe icon, when MacroServer is started an icon 
appears in the systemtray (next the clock). 

 3.   Right-click the icon in the systemtray and select Macro Server Properties. 

 4.   The window Properties appears:
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 3.   Click Add to add the client (the user’s portable) to the server. After clicking 
Add the window IP-address appears on the screen. Fill in the client’s IP-
address. 

 4.   To delete or modify an IP-address, click the IP-addresst in the Properties 
window and click Delete to delete it or Edit to modify it. 

 5.17.3 Sending a WLAN command

1.   Open the content dialogue box of a cell. 

2.   Choose as Command WLAN and select Send to. Fill in the IP Address of the 
server. This is a combination of 4 groups of 3 numbers. 

3.   Click to add a new action. Choose Send Macro if you want to send a 

macro to the other computer. Choose Send sentence/letter if you want to 
send the content of the letter window to the other computer. 

4.   Click OK to confirm.

       The command you have linked to the cell will be sent to the other 
computer. 

 5.18 Prediction cells

When you dispose of the word prediction program Skippy, you can have the 
predictions appear in Mind Express.

Skippy is a module of Eurovocs Suite and predicts words as you are typing. 
When you have typed only one letter, Skippy shows a list of frequently used 
words that start with that letter. When you see the word you want to type in that 
list, you can select the word so that it appears in your document automatically. 
That way, you can save a lot of key strokes. When the word is not in the 
prediction list, you just type another letter and Skippy alters the prediction list. 
After the selection of a word or after typing a full word, Skippy shows you a list 
of words that could come next.

You can have these predictions appear in the Mind Express cells. This enables 
the Mind Express user to select these predictions in order to type words or 
sentences much faster. As soon as the user selects a letter or word in the 
communication grid, the predictions appear in the Mind Express prediction cells.

To make it possible for Mind Express to use the Skippy predictions, go to 
Options > Directories and enter the path of the directory in which Skippy has 
been installed.

To make a prediction cell in Mind Express:

 1.   Choose Mode > Edit.

 2.   Double-click or right-click on one of the cells so that the Contents dialog 
box appears.

 3.   Click Extra.
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       The Extra dialog box appears.

 4.   Enable the Use as prediction case option.

 5.   In the list under this option, choose the prediction that is to appear in this 
cell. Prediction 1 is the first prediction in Skippy’s list, etc. Mind Express 
can use up to 10 Skippy predictions, depending on the settings in the 
Skippy program.
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 Chapter 6 - Working with Actions and Levels

Mind Express allows you to attach several actions to every cell in your communication grid. Three levels are available for use in every cell. Within a level, you can define 
the following types of actions:

     •  Message
     •  Sound
     •  Command

Each of the types of actions mentioned above is detailed further in this chapter.

This chapter examines the third part of the Contents dialog box.

For more information on the Contents dialog box, see also “The Contents Dialog Box” on page 11.

 6.1 Message

If you complete a cell in your communication grid, you can choose to listen to the text that goes with the picture at once. You can assign one message per level to every 
cell. Also, this message can be anything you like, because you can modify the default text that comes with the selected symbol. For example, you can assign an entire 
sentence to a certain cell.
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You can assign messages to a cell on all three information levels (1, 2, and 3).

When assigning a message to a cell, Mind Express offers you a number of options concerning the message’s word class.

 6.2 Word class

You can choose from a number of word classes when entering a message in Mind Express. This allows you to conjugate verbs, define plural forms, and use personal 
pronouns. The table below gives you an overview of the word classes available in Mind Express and of the dialog boxes you use to enter their details. You can open 
these dialog boxes by clicking Data in the Contents dialog box.

Word class and options dialog box

Noun:

Select Noun if you entered a noun in the message box 
and you wish to use the plural form of the noun.

Indefinite:

Select this option if you want to enter a sentence in the 
message box. You can also enter the sentence of your 
choice in the Indefinite dialog box.
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Personal pronoun:

The pronouns “I, you, he/she, we, you, they” are all 
personal pronouns. You can also designate proper 
names as personal pronouns, to make sure that these 
proper names are used with the proper verb form.

Verb:

Select Verb if the word you entered in the message box 
is a verb and you wish to use its conjugation. Mind 
Express will automatically enter the correct conjugation 
in the Verb dialog box.

Word class and options dialog box
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To assign a message to a cell:

 1.   Do one of the following:

     •  Choose File > Open to open an existing grid.
     •  Choose File > New and create a new communication grid.

For more information on creating a new communication grid, see also 
“Creating a new communication grid” on page 3.

 2.   Choose Mode > Edit.

 3.   Double-click or right-click one of the empty cells in the grid.

       The Contents dialog box appears.

 4.   Select a symbol, for example “bear”.

 5.   Click one of the level tabs to select the level to which you want to assign the 
message.

 6.   Enter the information you want to assign to the cell in the message box in 
the Contents dialog box. For example: “brown bear”.

 7.   Select the appropriate word class.

 8.   Click Data to view the details on the selected word class.

       The dialog box corresponding to the selected word class appears.

 9.   If you want to listen to the message you entered, click the speaker button 

 to the right of the message box. The speech synthesis engine 
immediately produces the message you entered.

 10.   Click OK.

 11.   Choose Mode > Mouse.

       As soon as you click the bear cell in the grid, you will hear the 
message “brown bear”.

 6.3 Sound

You can also link the cells in your communication grid to a sound. That sound 
may be an existing *.wav file, or a sound file that you record in Mind Express. To 
record sounds, you will need a microphone.

You can assign sounds to a cell on the three information levels.

To assign a sound to a cell:

 1.   Repeat 1. to 5. of the procedure “To assign a message to a cell:”, but 
choose level 2 instead of level 1.

 2.   Select the Sound action type.
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       The Contents dialog box now looks like this:

 3.   Do one of the following:

     •  Select the option Use existing wav file and click Browse to search for the 
appropriate sound file.

     •  Select the option Record a sound/message and record the sound of your 

choice by clicking the  button. You can save the recorded sound by 

clicking the Save as button.

 4.   Click OK.

       You have now assigned a sound on level 2 to the selected cell. If you 
click the bear cell in the grid at level 2, you will hear the selected or 
recorded sound.

 6.3.1 Quick recording

 1.   Select Quick recording in Options > Preferences. 

 2.   After holding the left mouse button during 5 seconds on a cell the window 
Quick recording appears. 

 3.   Click on the record button to start recording. To stop recording click the stop 
button. To listen to the take click play. The sound will automatically be 
saved under this cell. 



Mind Express 46
 6.4 Commands

Finally, you can also attach commands or functions to cells in a communication 
grid. These commands can be letter options, grammatical options, or other 
commands. Mind Express offers 19 main commands. Each of these commands 
contains a number of subcommands, as shown below.

If you assign a command to a cell, you can use that cell in the grid as a 
navigation tool, or for other functions. You can use it to go to a different page in 
the grid, or to activate a different level.

For more information on working with commands, see also “Working 
with commands” on page 31.

To assign a command to a cell:

 1.   Repeat 1. to 5. of the procedure “To assign a message to a cell:” on 
page 44.

 2.   Select the Command option.

       The Contents dialog box now looks like this:

 3.   Select a command from the list.
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       The list of subcommands appears in the area to the right of the main 
command list.

 4.   Select a subcommand from the list.

 5.   Click OK.

       If you click the cell in the grid to which you assigned this action, Mind 
Express will automatically jump to the previous page.

 6.5 Switching levels

You can attach information to the cells in a grid on three different levels. But 
how can you switch between levels 1 and 2, and between levels 2 and 3?

It suffices to create a new cell in your grid to which you attach the command Go 
to level 2 or Go to level 3. In fact, you are creating “command cells” in your grid, 
that help you activate the different information levels.

The example and procedure below illustrate this clearly:

To build the communication grid depicted above:

 1.   Do one of the following:

     •  Choose File > Open to open an existing grid.
     •  Choose File > New and create a new communication grid.

For more information on creating a new communication grid, see also 
“Creating a new communication grid” on page 3.

 2.   Choose Mode > Edit.

 3.   Double-click or right-click an empty cell in the grid.

       The Contents dialog box appears.



Mind Express 48
       Select dog from the PCS color symbol set, as shown below, or enter 
the word “dog” in the Picture text box.

 4.   Assign the message “dog” to this cell at level 1.

For more information on assigning messages to cells, see “Message” 
on page 41.

 5.   Select the Level 2 tab.

 6.   Select the Sound option.

 7.   Select Use existing WAV file and click Browse to search the Mind Express 
sounds folder for the dog sound. Click OK when you have selected the dog 
sound.

       The dog cell now contains information on two levels (1 and 2).

For more information on assigning sounds to a cell, see “Sound” on 
page 44.

 8.   Click OK.

 9.   Double-click or right-click an empty cell in the grid.

       The Contents dialog box appears.

 10.   Select a second symbol from the PCS symbol set.

 11.   Assign the main command Go to level and the subcommand Level 2 to this 
cell.

For more information on assigning commands to a cell, see “Quick 
recording” on page 45.

 12.   Choose Mode > Mouse. 

 13.   Click the dog cell.

       You hear the message “dog”.

 14.   Click the 2 cell in the grid to activate level 2, then click the dog cell once 
more.

       You hear the sound of a dog barking.
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 6.6 Multiple actions per level

You can define multiple actions per level. One level may contain, for example, 
two commands. There is a maximum of five actions per information level per 
cell.

An example: to the dog cell, you can assign both the message “dog” and the 
barking sound at level 1.

To assign multiple actions at the same level to a cell:

 1.   Do one of the following:

     •  Choose File > Open to open an existing grid.
     •  Choose File > New and create a new communication grid. 

For more information on creating a new communication grid, see also “Creating 
a new communication grid” on page 3.

 2.   Choose Mode > Edit.

 3.   Double-click or right-click an empty cell in the grid.

       The Contents dialog box appears.

 4.   Select dog from the PCS color symbol set or enter the word “dog” in the 
Picture text box.

 5.   Assign the message “dog” to the cell at level 1.

For more information on assigning messages, see “Message” on 
page 41.

 6.   Stay at level 1 and click the New action button.

 7.   Select the Sound option and browse the Mind Express sounds folder for the 
sound of a dog barking. Once you have selected this sound, click OK.

For more information on assigning sounds to a cell, see “Sound” on 
page 44.
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       The dog cell now contains two actions at level 1.

 8.   Click OK.

 9.   Choose Mode > Mouse.

 10.   Click the dog cell.

       You hear first the message “dog” and then the sound of a dog 
barking.

If you want to remove an action, select the action from the Actions list at 

the left of the dialog box, and then click  . 
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 Chapter 7 - Working with Letters

Mind Express allows you to create letters. A letter can consist of a series of 
symbols, of a text, or both. Thanks to the speech synthesis engine, the letter can 
be read out loud.

Letters are recorded in the sentence window at the bottom of the Mind Express 
window, underneath the communication grid. You can resize the sentence 
window as you see fit, depending on how much space you wish to reserve for 
viewing the letter.

You can find all the letter-related commands on the Letter menu in the Mind 
Express menu bar.

The User menu also contains 3 additional letter-related user settings, as shown 
below:

In this chapter, you will find a detailed overview of each of the letter commands 
and you will learn how to record a letter in Mind Express.

This chapter contains the following sections: 

     •  Preferences for the sentence window
     •  Hide sentence window on this page
     •  User settings
     •  Writing a letter.

 7.1 Preferences for the sentence window

Before you start writing a letter, you should first determine the preference 
settings of your choice for the sentence window. The sentence window is the 
area on the screen in which you will compose your letter.

Your preference settings are saved along with the file.

To change the sentence window preference settings:

 1.   Choose Options > Preferences. 

       The Preferences dialog box appears. This dialog box contains, 
amongst others, the preference settings for the sentence window, as 
shown below.
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 2.   Enable the settings of your choice by selecting the corresponding check boxes.

 3.   Click OK.

       The preference settings you selected are applied to the current communication grid.
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The table below lists the preference settings for the sentence window and their effects:

 7.2 Hide sentence window on this page

The option Hide sentence window on this page makes it possible for you to display the sentence window on some pages and to hide it on others.

To display the sentence window on some pages and to hide it on others:

 1.   Choose Options > Preferences.

 2.   Enable Use sentence window.

 3.   Click OK.

 4.   Choose Options > Grid. 

 5.   In the list under Page, select the page on which you want Mind Express to hide the sentence window.

Setting Description

Use sentence window If this option is enabled, the sentence window is displayed in the Mind Express window, 

underneath the communication grid. If this option is disabled, the sentence window is not 

shown.

Pronounce each word during the construction of 

sentences

If this option is enabled, every word you select in the communication grid is pronounced via 

speech synthesis at once.

Include function keys in sentence window If this option is enabled, the command cells you use in your letters (for example, to use the 

plural form of a noun) are displayed in the sentence window. This allows an extra check on 

the correct usage of the command cells.

Activate “Write letter” function at start-up If this option is enabled, you can start writing your letter as soon as Mind Express has 

started. This means that you do not need to choose Letter > Write to start recording this 

letter.

Read letter by clicking the sentence window If this option is enabled, clicking the sentence window triggers the reading of the letter.

Direct keyboard input This option makes it possible for the user to type text in the sentence window using a 

default keyboard.

Sentence window on top The sentence window is put on top of the communication grid.
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 6.   Enable the Hide sentence window on this page option.

 7.   Repeat action 5 and 6 of this procedure for the other pages on which you 
wish to hide the sentence window.

 7.3 User settings

Mind Express offers you the following user settings, which allow you to 
configure the writing process even more precisely to meet your personal 
needs:
     •  Font

     •  Letter setup
     •  Page setup.

 7.3.1 Font

You can change the look of the text in your letters. This means that you can 
change the font family, size, style, etc. to suit your preferences.

To set the font type for your letter:

 1.   Choose User > Letter > Font.

       The standard Windows Font dialog box appears.

 2.   Select the font options of your choice.

 3.   Click OK.

       These settings are applied as soon as you start writing a letter.

 7.3.2 Letter setup
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In the Letter setup settings, you can determine whether you want to include 
only the symbols, only the text, or both in your letters.

To modify the letter setup settings:

 1.   Choose User > Letter > Letter setup.

       The Letter dialog box appears.

 2.   Select the appropriate option to determine whether you want to include in 
your letters only the symbols, only the text, or both text and symbols.

 3.   If you are using symbols in your letters, enter a symbol size in the Size of 
symbols box. Enter a value between 1 and 30.

       A symbol size value of 5 results in very small symbols, while a value 
of 30 results in very large symbols.

 4.   Click OK.

       The letter setup settings are applied as soon as you start writing a 
letter.

 7.3.3 Page setup

In the Page setup settings, you can determine the page margins you want to 
use, and in what orientation you wish to print the letter (portrait or 
landscape).

To modify the page setup settings:

 1.   Choose User > Letter > Page setup.

       The Page setup dialog box appears.

 2.   By default, the page format is set to A4. You can modify:

     •  The page orientation, to print the letter in either landscape or portrait lay-
out.

     •  The margins from the edges of the paper.

 3.   Click OK.

       These settings are applied as soon as you print a letter.

 7.4 Writing a letter

Follow the procedure below to learn how to write a letter in Mind Express. 
The step by step instructions provide you with the ideal basis for further 
experiments.

To write a letter:

 1.   Choose File > Open and open an existing grid with which you want to 
compose a letter.
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 2.   Choose Options > Preferences and enable the appropriate sentence 
window options in the Preferences dialog box.

For more information on the preference settings for the sentence 
window, see “Preferences for the sentence window” on page 51.

 3.   Choose Letter > New letter.

       You are now ready to start writing a new letter.

 4.   Choose Letter > Resize letter window.

       You can now determine the size of the sentence window. Click the 
blue horizontal bar at the top of the sentence window and drag it up 
or down.
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The bar dividing the communication grid and the sentence window is blue when it is selected, and grey when it is not.

 4.   Choose Letter > Write.
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 5.   Select the cells in the communication grid that you want to use in the letter by clicking them.

       Depending on the letter settings, the text, the symbols, or both the text and the symbols will appear in the sentence window.

 6.   Choose Letter > Read.

       The letter is read out.

 7.   Choose Letter > Stop.

       The recording of the letter is stopped, and the sentence window is disabled. You can use this option to temporarily stop composing the letter, to use the 
communication grid without including the selected cells in the letter.

 8.   Do one of the following:

     •  Choose Letter > Save to save the letter.
     •  Choose Letter >  Save as to save the letter under a different name or under a different cell.

       The Windows standard Save dialog box appears.

 9.   Choose Letter > Print.

       The Windows standard Print dialog box appears.
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The user can use the letter functions if these were included in the 
communication grid (in the form of command cells). For more informa-
tion on using commands, see “Working with commands” on page 31.

 7.5 Saving letters

 7.5.1 Saving letters via the menu bar

In Mind Express, you can save any letters you composed by choosing 
Letter > Save, just as you would do for any other type of file.

You can choose Letter > Save as to save letters under a different name.

 7.5.2 Saving letters in the communication grid

You can enable the Mind Express user to save his letters. To allow the user to do 
this, you need to include command cells with the Letter functions subcommands 
Store or Save as in the communication grid. With the command cell Store you 
can save the letter or a sentence in an empty level of a cell of your choice. An 
empty level is a level to which you have not assigned any information via 
Mode > Edit. With the command cell Save as, you can save the letter as a file 
linked to a cell.

To save a letter with a “Store” command cell:

 1.   Write a letter.

For more information on writing a letter, see also “Writing a letter” on page 55.

 2.   Select the command cell Store.

 3.   Select a level.

 4.   Click the cell to which you want to assign the letter.

       The cell’s colour changes to green if the letter has been saved, or to 
red if no empty level is available for the selected cell.

If you do not select a level when using the Store function, Mind Express 
will store the letter in the first empty level for the selected cell.

To save a letter with the “Save as” command cell:

 1.   Write a letter.

For more information on writing a letter, see also “Writing a letter” on 
page 55.

 2.   Select the command cell Save as.

 3.   Click a cell, for example the cell apple.

       The letter is now saved as apple.brf.
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 Chapter 8 - User Modes

Mind Express offers you a number of user modes that allow you to configure 
your communication grids to best suit the needs and skills of the users: 

 1.   Mouse

 2.   Scan with 1 or 2 switches

 3.   Joystick or multiple switch.

In this chapter, you will find detailed descriptions of the options available for 
each of these three modes, enabling you to select the most suitable combination 
of options for the user.

 8.1 Mouse

Using the mouse, you can click the cells in the communication grid. A single 
click can trigger a sound, produce a word or a sentence, or execute a command.

The settings that are relevant for the mouse, also apply to the trackball 
and the touch screen.

 8.1.1 Mouse preferences

Choose Options > Preferences to access the Preferences dialog box.

In the Selection area of the Preferences dialog box, you can find a number of 
mouse settings, as indicated below. 

These preference settings apply also to the joystick.
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The table below gives an overview of the different mouse preference settings 
and their functions:

Setting Description

Drag ‘n drop You can drag the cells in a grid to a different location with the mouse. To do this, click the cell and 

drag it to its new location while holding down the left mouse button. Release the left mouse 

button when the cell has reached its new location.

React when you hit the button As soon as the left mouse button is pressed, the cell is selected. If this option is disabled, the cells 

are selected on release of the left mouse button.

Use an acceptance time before selection: ... msec The cell will only be selected after pressing the mouse button for a certain time interval. To enable 

this option, the React when you hit the button option should be enabled.

Use a delay time after selection: ... msec After the selection of a cell, all mouse clicks are ignored for the predefined delay time.

Magnified selection When you move the pointer over a cell, the cell is magnified. You can set a magnification 

percentage. This percentage should be over 100 %.

Dwell selection If you enable this option, the cell over which the pointer has been positioned is automatically 

selected after a set period of time. For example, if you enter 2000 msec and you hold the pointer 

over a cell for longer than 2 seconds, that cell is automatically selected.

Repeat dwell selection If you enable this option, dwell selection is repeated every time the selected period passes. For 

example, when a dwell selection time of 2 seconds has been set, the cell over which you hold the 

pointer will be automatically selected every two seconds, until you move the pointer to a different 

cell.
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To use the mouse:

 1.   Choose File > Open and open a communication grid of your choice.

 2.   Choose Mode > Mouse.

       You can now use the communication grid with the mouse, trackball 
or touchscreen.

You can determine in which user mode Mind Express will start. For more 
information on preference settings, see also “Options > Preferences” on 
page 78.

 8.2 Scanning

Mind Express can also be used with a 1- or 2-switch scanning system.

To work with a scanner:

Use dwell progress bar If this option is enabled, a progress bar appears at the bottom of the cell, indicating the time that 

has passed in the dwell selection interval.

Touchscreen user When this option is enabled, dwell selection or magnified selection will only start as soon as you 

touch the screen. When you remove your hand from the screen, dwell slection stops and 

magnified selection stops.

Joystick auto wrap If you enable the Joystick auto wrap option, the joystick indicator will jump back to the first 

cell of a row when you have reached the end of the row; when you have reached the end of a 

column, it will jump back to the first cell of that column. On the other hand, when you have 

reached the beginning of a row or column, the joystick indicator will jump to the last cell of that 

row or column.

Auditory feedback When you move the pointer over a cell, the Keyword for auditory scanning or the content of the 

cell is produced by the speech engine. When you use this auditory feedback, you can use an other 

voice than the voice used for the selection of a cell.

Setting Description
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 1.   Choose File > Open and open the communication grid of your choice.

 2.   Choose Mode > Scan.

       You can now scan the communication grid.

You can determine in which user mode Mind Express will start. For 
more information on preference settings, see also 
“Options > Preferences” on page 78.

Mind Express offers you a number of scanning methods, modes and options that 
allow you to configure grid scanning to best suit the user. 

To set the scanner options:

 1.   Choose Options > Scanning.

       The Scanning dialog box appears.

 2.   Select a scanning method.
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For more information on the different scanning methods, see “Scanning 
methods” on page 65.

 3.   Select a scanning mode.

For more information on the different scanning modes, see “Scanning 
modes” on page 65.

 4.   Select the scanning preferences of your choice.

For more information on the different scanning preferences, see “Scan-
ning preferences” on page 67.

 5.   Click OK.

       Your scanning settings are stored with the current communication 
grid.

 6.   Choose Mode > Scan.

       The scanning settings you selected in the Scanning dialog box are 
applied.

To quit scanning mode, press Escape (Esc).

 8.2.1 Scanning methods

You can choose one of the following scanning methods:

 8.2.2 Scanning modes

You can choose one of two scanning modes: scanning with 1 switch or scanning 
with 2 switches, depending on the user’s skills and your scanning preferences.

     •  Scanning with 1 switch: In this scanning mode, the next line, column or 
cell is scanned automatically. The speed with which the selection moves 
through the grid can be set by entering the scanning time (in milliseconds) 

Scanning method Description

Line-column Mind Express first scans all the lines in the grid, and then the 

cells in the selected line.

Linear All the cells are scanned in a linear fashion from left to right, 

starting at the top line.

Column-line Mind Express first scans all the columns in the grid and then the 

cells in the selected column.

Snake The first row of the grid is scanned from left to right, the second 

from right to left, and so on.

Block The grid is divided into blocks. When you select one of these 

blocks, it is divided into to new, smaller blocks. This process is 

repeated until your selection has narrowed down to a single cell.
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in the Scanning mode area. At a scanning time of 2000 msec, for example, 
there will be a two second interval before the next cell or line is scanned.

     •  Scanning with 2 switches: You can also scan a grid with 2 switches. For 
Column-line and Line-column scanning, you can define both scanning 

switches by clicking Definition. The Definition 2 switch scanning dialog 
box appears.

The following switches can be set up as scanning switches:

Key 1 Key 2

Left mouse button Right mouse button

Down arrow Right arrow

“f” key “j” key

space bar

Enter
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 8.2.3 Scanning preferences

Depending on whether you are using 1- or 2-switch scanning, you can set a number of scanning preferences.

The following tables give an overview of the scanning preferences used specifically with 1-switch scanning, and the preferences used for other purposes.

     •  Scanning preferences for 1 switch scanning:

Preference setting Description

Return to top left with switch 2 If you enable this option, the user can use switch 2 (for example, the right mouse button) to return 

to the first cell in the grid. If this option is disabled, and the user scans beyond the cell of his 

choice, he/she needs to scan the entire grid once more before being able to return to the cell of 

his/her choice. 

Stop scanning with switch 2 If you enable this option scanning is temporarily interrupted when the user presses switch 2. This 

option can only be used in 1 switch scanning mode. To resume scanning, press switch 1.

Double time on first symbol If you enable this option, the interval between scanning the first and second cells in the grid is 

doubled. This applies only to Line-column and Column-line scanning with 1 switch.

Start scanning by pressing down the button, select 

on release

If you enable this option, scanning begins as soon as you press the switch, and stops when you 

release it, at which point the cell, line or column that was scanned when you released the switch 

is selected.

Automatic selection This option is only available in the 1 switch scanning mode. Instead of scanning automatically and 

selecting through switch 1, the user has to press switch 1 for scanning. Selection then 

automatically occurs when the predefined Selection time has elapsed.This makes it possible for 

the user to determine the scanning speed himself.

Pause scanning after a number of rounds If you enable this option, scanning stops automatically when no selection has been made within a 

set number of rounds through the grid. Scanning resumes when you press switch 1.
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     •  Scanning preferences for 1 and 2 switch scanning:

Preference setting Description

Number of rounds in selected row (column) If you enable this option, and you enter for example 3 in this box, the selected row or column is 

scanned 3 times before moving on to the next column or line (unless you select a cell in the line or 

column).

Return to top left after selection If you enable this option, scanning resumes from the top left cell (or the first row/column, 

depending on the current scanning method) in the grid after you have made a selection. This 

means that you do not need to wait until the entire communication grid has been scanned to 

make your next selection.

React when you hit the button If you enable this option, the current cell, column or line is selected as soon as you press the 

switch. If this option is disabled (the default setting) the selection is made when you release the 

switch after pressing it.

Select full row (column) after row (column) scan If you enable this option, the full row or column is selected after the current row or column has 

been fully scanned. This means that you can press the switch to move to the next row/column 

when the entire row/column is selected. This option applies only to Line-column and Column-line 

scanning.

Scan sentence window When this option is enabled, the sentence window is also included in the scanning pattern. When 

the user selects the sentence window, the content of the sentence window is produced by the 

speech engine. In the Keyword for sentence window you can fill in a keyword that will be used 

with auditory scanning.

Hold switch 2 for selection This option is only available in the 2 switch scanning mode, yet allows you to scan with 1 switch. 

The React when you hit the button option cannot be enabled if you wish to use the Hold switch 2 

for selection option. For scanning, use switch 2; for selection, use switch 1 or simply hold switch 

2. When a set time interval has elapsed, the cell is selected. Thus, you can fully operate the 

scanning with switch 2. You can set the time interval in the Hold time window.

Magnified selection The indicated cell is magnified. In case of a full row or column, only the first cell is magnified. You 

can set a magnification percentage. This percentage should be over 100 %.

Allow mouse input during scanning If you enable this option, someone can operate the mouse while the user is using the scanning 

mode.
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 8.2.4 Advanced scan times

In the Delay box you can set a time interval. After a selection, all switch input 
will then be ignored for this time interval.

Press the Advanced button if you want to use different delay times for switch 1 
and switch 2. In this window you can also set an Acceptance time. This is the 
minimum time you need to press a switch before it is accepted as a valid switch 
click. This Acceptance time can only be used if the React when you hit the 
button option is enabled.

 8.2.5 Auditory scanning

You can have Mind Express read out the text assigned to the cells when they are 
scanned. The volume and speed of speech for auditory scanning can be set to 
your preferences.

To activate the auditory scanning option:

 1.   Choose Options > Scanning.

       The Scanning dialog box appears.

 2.   Select the Auditory scanning option by clicking the corresponding check 
box.

Skip empty cells If you enable this option, the empty cells in the grid are skipped automatically.

Auditory scanning If you enable this option, the text for every cell is read out when the cells are scanned.

Use text on screen as keyword In the auditory scanning mode, Mind Express uses the Keyword for auditory scanning as default if 

there is a defined keyword in the Extra dialog box of the Content window. Otherwise Mind Express 

will use the content (action) of the cell as keyword. When you prefer to use the Text on screen as 

keyword, you have to enable this option.

Preference setting Description
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       The auditory scanning option is now enabled.

 3.   Click Setup.

       The Speech output dialog box appears.

 4.   If necessary, modify the Voice, Volume and Speed settings.

 5.   Click Test speech to check the results of your settings.

 6.   Click Close.

 7.   Click OK.

       When scanning your communication grid, you hear the text for every 
scanned cell.

 8.2.6 Auditory scanning with keyword

When scanning purely auditory, it can be annoying to have to listen to the full 
text message for every cell.
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Mind Express offers you the option of assigning short keywords to the cells in a 
communication grid. You could, for example, assign the keyword “monkey” to 
the cell with the message “the monkey likes to eat bananas”. When using 
auditory scanning, you will only hear the keyword “monkey”, allowing you to 
scan the grid more quickly and efficiently.

To assign a keyword for auditory scanning to a cell:

 1.   Double-click or right-click the cell in the communication grid to which you 
want to assign a keyword.

       The Contents dialog box appears.

 2.   Click Extra.

       The Extra dialog box appears.

 3.   Enter a keyword for auditory scanning in the text box.

 4.   Click OK.

       When you scan this cell with auditory scanning, only the keyword is 
produced by the speech engine, and not the full message.

 8.2.7 Row/Column keyword for auditory scanning

If you use the Row-column or Column-row scanning method with auditory 
feedback (auditory scanning), you can use a seperate keyword for the row or 
column. 

To define a Row/Column keyword:

 1.   Choose Mode > Edit.

 2.   Double-click or right-click on the cell you want to assign a keyword to. Only 
the first cell of a row or column can be used for this.

       The Contents dialog box appears.

 3.   Click Extra.
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       The Extra dialog box appears.

 4.   Enter a Row/Column keyword in the text box.

 5.   Click OK.

When you scan a full row or full column through auditory scanning, the Row/
Column keyword of the first cell in that row or column is produced by the speech 
engine.

 8.3 Joystick or multiple switch

Finally, you can also use Mind Express with a joystick. You can connect the 
joystick to your sound card’s game port.

For more information on connecting a joystick, see your Windows manual and 
the manual of your joystick.

The preference settings that apply to the mouse, can often be used to determine 
how the joystick is used. For more information, see also “Mouse preferences” 
on page 61.

You can also use the arrow keys on the keyboard to simulate a joystick. In this 
case, use the Enter key or the Space Bar as the selection key.

 8.3.1 Dwell selection

If you choose to use the joystick mode, you can use the same Dwell selection as 
in the mouse mode. The cell that is indicated will then automatically be selected 
when a predefined period of time has elapsed (Dwell time). You can also enable 
or disable the Repeat dwell selection and the Use dwell progress bar options.

To enable or disable these options, go to Options > Preferences.

 8.3.2 Auto wrap

If you enable the Joystick auto wrap option, the joystick indicator will jump back 
to the first cell of a row when you have reached the end of the row; when you 
have reached the end of a column, it will jump back to the first cell of that 
column. On the other hand, when you have reached the beginning of a row or 
column, the joystick indicator will jump to the last cell of that row or column.

If you disable this option, the joystick indicator will remain on the last cell of a 
row, even if you keep moving the joystick to the right. The same goes for all 
other directions.

To enable or disable this option, choose Options > Preferences.
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 Chapter 9 - Reference

This chapter contains a description of the menu items that have not yet been 
discussed in this User Manual. The menu items are dealt with in order of 
appearance on the caption and menu bar. This means that the Mind Express 
icon (cloud) is the first item on the list.

In this chapter you will find procedures as well as descriptions of the commands 
and options on the menus. In addition, you will encounter frequent references to 
procedures that were dealt with elsewhere in this User Manual.

 9.1 Mind Express icon

 9.1.1 Caption bar and menu bar

In order to use a full screen, you can hide the Mind Express caption bar and/or 
menu bar. To do this, click the small Mind Express cloud in the top left corner of 
the caption bar. The system menu then appears.

You can uncheck Menu bar to hide the menu bar. If you want the menu bar 
reappear, simply go back to the system menu.

You can uncheck Caption bar to hide both the caption bar and the menu bar. 
Note that, if you want Mind Express to hide the caption bar, the program will 
also hide the menu bar. If you want both bars to reappear, simply press the 
Escape key of the keyboard.

To hide the caption and/or menu bar at startup:

 1.   Choose Options > Preferences.

 2.   Check the Hide caption bar option if you wish to hide both caption bar and 
menu bar at startup. Check the Hide menu bar option if you wish to hide 
only the menu bar at startup.

 If you want the caption bar to reappear, press the Escape key of the 
keyboard.

 9.2 File

 9.2.1 File > Export list

If you want to copy Mind Express files to a different PC, it is very important that 
you also copy the sound and image files that were used in the file to the new 
destination. To find out exactly which sound and image files were used in the 
Mind Express file, you can use the export list.

The export list is a text file (*.txt) containing the paths to all the image files and 
sound files that were used in the Mind Express file. It may also contain 
references to any other programs that were linked to cells in the communication 
grid. If, for example, you assigned the command Run application to a specific 
cell in the grid, you should make sure that the application you linked to the cell 
is also installed on the PC to which you are copying the file.

To review the export list:

 1.   Choose File > Export list.
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       The export list text file appears.

Use the information in this text file to copy all the external files used in the 
communication grid to all other PCs on which you would like to use the grid.

 9.3 Mode

The entire Mode menu has been discussed earlier in this User Manual.

For more information, see:

     •  “Mouse” on page 61
     •  “Scanning” on page 63
     •  “Joystick or multiple switch” on page 72
     •  “Editing cells” on page 25
     •  “Select all” on page 28.

 9.4 Options

 9.4.1 Options > Cursor

Mind Express offers you a number of cursor (pointer) options.

To choose another pointer:

 1.   Choose Options > Cursor.

       The Cursor dialog box appears.

 2.   Select the option of your choice.

 3.   Click OK.

       The pointer of your choice is used immediately.

 9.4.2 Options > Indicator

You can determine how Mind Express will indicate the cells in the 
communication grid. Also, you can set different indicators for three different 
user modes:

     •  Mouse mode
     •  Scanning/joystick mode
     •  Edit mode.
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To set the indicator:

 1.   Choose Options > Indicator.

       The Indicator dialog box appears.

 2.   Select one of the following modes:

     •  Mouse mode
     •  Scanning/joystick mode
     •  Edit mode.

 3.   Select one of the indicator options by clicking the corresponding radio 
button.

 4.   If necessary, change the indicator colour by pressing the Colour button.

 5.   A standard Windows dialog box appears in which you can select a new 
colour for the indicator.

 6.   Click OK.

       Your indicator settings are now applied in the corresponding mode.

 9.4.3 Options > Symbol sets > Bliss

Mind Express offers you a number of extra customisation options for the Bliss 
symbol set.

To modify the settings for the Bliss symbol set:

 1.   Choose Options > Symbol sets > Bliss.

       The Bliss dialog box appears.

 2.   Set the pencil size with which the Bliss symbols are drawn.

The optimal pencil size depends on the resolution of your screen. If not 
all the parts of the symbols are clearly visible, try using a larger pencil 
size.
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 3.   Set the colours for the background of the Bliss symbols by clicking the 
corresponding Colour buttons. You can set a different colour for each word 
class.

 4.   Click the Standard colours button to revert to the original colour settings.

 5.   Click OK.

       The pencil size and background colours are applied when you use 
Bliss symbols in a communication grid and when you create new 
symbols with the Bliss Editor.

For more information on the Bliss Editor, see also “Bliss Editor” on 
page 89.

 9.4.4 Options > Symbol sets > Rebus

As for the Bliss symbol set, you can adjust the pencil size used to draw the 
Rebus symbols.

To modify the pencil size for the Rebus symbol set:

 1.   Choose Options > Symbol sets > Rebus.

       The Line dialog box appears.

 2.   Do one of the following:

     •  Choose a pencil size from the Line thickness list.
     •  Enter a pencil size of your choice in the list box.

 3.   Click OK.

       The new pencil size is applied to all existing Rebus symbols in your 
communication grids, and when you create new Rebus symbols.

 9.4.5 Options > Directories

In the Directories dialog box, you can specify the path to the directories that can 
be used by Mind Express to retrace pictures and sound files.

Picture directory

Mind Express uses this directory to add your own pictures and photographs to 
the program. All WMF-, BMP-, GIF- and JPG- files in this directory (or 
subdirectory) will appear in the Contents window in the list of symbols called 
Other. Use subdirectories in the picture directory to categorize the pictures.

For more information on the Directories dialog box, see also the procedure 
“Using other symbols” on page 14.

Picture This directory

This directory contains the Picture This database (if you dispose of this option). 
When the Picture This files are on the CDrom, make sure the path refers to the 
CD-drive. When the Picture This files have been installed on the hard drive, the 
path should refer to the directory on the hard drive.
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Camera directory

Photographs made with the Mind Express camera module (if you dispose of this 
option) are saved in this directory.

Wave directory

In this directory, put all sounds that you use in Mind Express. That way, Mind 
Express can retrace the sounds at all times.

Skippy

If you want to use prediction cells in Mind Express, enter the path of the word 
prediction program Skippy here. Mind Express uses Skippy to determine the 
different word predictions.
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 9.4.6 Options > Preferences

You can set different Mind Express preference settings for every communication grid. The preference settings for selecting items and for the sentence window have 
already been discussed in:

     •  “Mouse preferences” on page 61 
     •  “Preferences for the sentence window” on page 51.

The functions of the other preference settings are explained in the following tables:
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     •  Background

     •  Automatic return

Setting Description

Use coloured background for Bliss symbols If this option is enabled, depending on the Bliss symbol’s word class the corresponding background 

colour is used. For more information on the background colours used with Bliss symbols, see also 

“Options > Symbol sets > Bliss” on page 75.

Use coloured background for PCS symbols If this option is enabled, the PCS symbols use the background colours from the Bliss symbol set.

Setting Description

Automatic return to main page (page 1) If this option is enabled, and you are using a grid with several pages, Mind Express automatically returns 

to the first page after you have selected a cell on one of the other pages.

Automatic return to level 1 If this option is enabled, and you are using several information levels, Mind Express automatically 

returns to level 1 after you have selected one cell at level 2 or 3.

Automatic return to present tense If this option is enabled, Mind Express automatically reverts to the present tense after you have selected 

one verb in a different tense.

Automatic return to singular If this option is enabled, Mind Express automatically reverts to the singular form after you have selected 

a noun in the plural form.

Use a function page If this option is enabled, you can create a function page (page 20) in your grid, that contains only 

command cells. You can create links to this page by including a cell on every page that moves the user 

to this function page. When the user selects a command or function from the function page, Mind 

Express automatically reverts to the previous page.
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     •  Sounds

     •  Start with mode...: Select one of these options to determine the mode 
which will be active when you open a file in Mind Express.

     •  Read text of function key: Select this option if you want to hear the text that 
is assigned to command cells.

     •  Right mouse click in mouse mode = go to Edit mode: Select this option if 
you want the Contents dialog box to appear if you right-click a cell while in 
mouse mode.

If you are in Edit mode (choose Mode > Edit), the Contents dialog box 
appears whenever you right-click a cell in the grid, regardless of 
whether this option is enabled or not.

     •  Fast input: Select this option to enter text in cells without having to access 
the Contents dialog box. Make sure you are in edit mode (choose 
Mode > Edit) and select a cell. You can now enter the text directly into the 
cell. If you press Enter, level 1 information is filled in as well. In addition, 
you can use the following short-cut keys:

     •  Shift + left/right arrow, to cycle through the different symbol sets.
     •  Shift + up/down arrow, to cycle through the symbol list in alphabetic order.

 9.4.7 Options > Serial port

Choose Options > Serial port to modify the settings for the serial port. This is 
important if you are using environmental control applications.

The Serial port dialog box appears:

Setting Description

Use beep with function keys If this option is enabled, you hear a beep when you select a command cell.

Use sound for dragging If this option is enabled, you hear a sound when dragging cells with the mouse.

Use sound on empty cell If this option is enabled, you hear a sound when you select an empty cell.

Use beep with scanning and joystick If this option is enabled, you hear a sound when Mind Express scans a block, row, column or cell.
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Choose Settings, the dialogue box Switches port appears:

Select the settings of your choice and click OK.

 9.5 User

 9.5.1 User > Select user

You can configure Mind Express for optimal use by more than one user. For 
every user, you can set different preference settings, dictionary files, letter 
settings, etc. 

To set up the different user profiles:

 1.   Choose User > Select user.

       The User dialog box appears.

 2.   Enter the name of the new user in the New user text box.

 3.   Click Add.

 4.   The name of the new user is added to the file.

 5.   Select the option Show this window at start-up.

       The next time you start Mind Express, the User dialog box appears 
before you can begin working.

 6.   Click OK.

 9.5.2 User > Speech output

RealSpeak is the clear, qualitative voice that is optionally available with Mind 
Express. Mind Express version 3.1 uses RealSpeak v2 instead of RealSpeak v1. 
When you install Mind Express, you can choose to have a RealSpeak male voice 
or female voice.

This speech output allows you to listen to the messages that you assign to the 
cells in the communication grid.

You can even determine the characteristics of the speech output, such as the 
voice, the volume and the speed of speech.

To modify the speech output settings:

 1.   Choose User > Speech output.
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       The Speech output dialog box appears.

 2.   If necessary modify the Volume and Speed settings.

 3.   Enter a sentence in the text box and click the Test speech button.

       You hear the result of your new settings.

If you decide not to use speech output in your communication grid, 
select the option No speech output.

 4.   Click Close.

       Your speech output settings take effect immediately.

 9.5.3 User > Dictionary > Select dictionary

You can link a personal dictionary file to the speech output engine. In this 
dictionary, you include words that are not pronounced properly by the speech 
synthesis engine.

To compose a pronunciation dictionary:

 1.   Choose User > Dictionary > Select dictionary.

       The Select dictionary dialog box appears.

       Select the Use dictionary option.

 2.   Click New to create a new dictionary.
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       The Dictionary dialog box appears.

 3.   Click New.

 4.   In the Source text box, enter the word that is pronounced incorrectly.

 5.   Enter the new pronunciation in the Destination text box. Sometimes it may 
suffice to split a complex word into its component parts, but for other 
words (from other languages, etc.) you may need to enter a phonetic 
transcription.

 6.   Click the Speak button to hear both the original and the new words in 
succession.

 7.   Click Add.

 8.   Click OK.

       The correct pronunciation is now saved and you return to the Select 
dictionary dialog box.

 9.   If necessary, select the option Case sensitive to allow Mind Express to treat 
for example “mouse” and “Mouse” as different words.

 10.   Click OK.

       Use the buttons Update and Delete in the Dictionary dialog box to 
modify words in the dictionary, or to remove them.

       Select the Phonetic transcription option if you want to enter a 
phonetic transcription of a word in the Destination box. The phonetic 
script used in Mind Express has been listed in the tables below for 
your reference.

     •  Vowels and diphthongs (UK English)

Symbol Transcription As in:

i ‘bit beat

I ‘bIt bit

E ‘bEd bed

@ ‘m@p map

A ‘kA car

A+ ‘pA+t pot

^ ‘b^t but

O ‘bOt bought

U ‘bUk book

u ‘but boot

$ $.’ba&Ut about

E0 ‘tE0n turn

e&I ‘be&It bait
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     •  Consonants (UK English)

O&I ‘bO&I boy

a&I ‘ba&I buy

a&U ‘da&Un down

o&U ‘So&U show

I&$ ‘hI&$ here

E&$ ‘DE&$ there

U&$ ‘pU&$ poor

Symbol Transcription As in:

j ‘ju you

w ‘wIt wit

R+ ‘R+a&Id ride

l ‘lEt let

p ‘p@n pan

t ‘t@n tan

k ‘k@n can

b ‘bO&I boy

d ‘de&I day

g ‘gA+t got

Symbol Transcription As in:

? (glottal 

stop)

?it eat

f ‘fa&In fine

T ‘TIn thin

s ‘sIn sin

S ‘Sa&In shine

v ‘va&In vine

D ‘D@t that

z ‘zo&Un zone

Z ‘vI.Z$n vision

h ‘hEd head

t&S ‘t&SE0+t&S church

d&Z ‘d&Z^nK.g$l jungle

m ‘ma&I my

n ‘no&U no

nK ‘sA+nK song

Symbol Transcription As in:
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• Vowels and diphthongs (US English)      •  Consonants (US English)

Symbol Transcription As in:

i ‘fil feel

I ‘fIl fill

E ‘fEl fell

@ ‘k@t cat

A ‘gAt got

^ ‘k^t cut

O ‘fOl fall

U ‘fUl full

u ‘ful fool

$ $.’la&U allow

E0 ‘kE0R+t curt

O ‘dOr door

e&I ‘fe&Il fail

O&I ‘fO&Il foil

a&I ‘fa&Il file

a&U ‘fa&Ul foul

o&U ‘go&Ul goal

Symbol Transcription As in :

j ‘jEs yes

w ‘wa&I why

R+ ‘R+Ip rip

l ‘lIp lip

p ‘pIt pit

t ‘tAp top

k ‘k@t cat

b ‘bIt bit

d ‘dIg dig

g ‘gAt got

? (glottal stop) ‘?it eat

f ‘f@t fat

T ‘Tin thin

s ‘sil seal

S ‘Sip ship

v ‘v@t vat

D ‘Den then

z ‘zil zeal

Z ‘li.Z$R+ leisure

h ‘h@t hat
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 9.5.4 User > Dictionary > Edit dictionary

Choose User > Dictionary > Edit dictionary if you want to modify the active 
dictionary. 

Use the same procedure as in “To compose a pronunciation dictionary:” on 
page 82.

 9.6 Page

You can use the Page menu to navigate between the pages in the 
communication grid, and to create new pages with the same grid lay-out as the 
previous pages.

The Page menu is shown below:

The Page menu can be divided into two parts:

     •  Part 1 contains the commands allowing you to navigate between pages, or 
to create new pages. You can also apply these commands by using the 
corresponding short-cut keys.

t&S ‘k@t&S catch

d&Z ‘d&ZE0R+.ni journey

m ‘m@n man

n ‘n^t nut

nK ‘R+InK ring

Symbol Transcription As in :
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     •  Part 2 gives you an overview of the pages in the current communication 
grid. To navigate between these pages, either click the page you want to 
view, or click Go to page to open the Go to dialog box.

       Select the page of your choice. If your communication grid covers 
more than 20 pages, the surplus pages are not displayed in part 2 of 
the Page menu, but you can still jump to them by using the Go to 
dialog box.

You can assign names to the pages in your grid. For more informa-
tion, see “Creating a new communication grid” on page 3.

 9.7 Letter

You can find all the information on the commands on the Letter menu in the 
chapter “Working with Letters” on page 51.

 9.8 Menu

 9.8.1 Menu > Restricted menu

You can activate a restricted menu in Mind Express, so that the user cannot 
access all the functions of the program. This means that the user can only work 
with the communication grid itself, and is unable to modify any settings or 
dictionaries.

To activate the restricted menu:

 1.   Choose Menu > Restricted menu.

       The restricted menu bar looks like this:

From the restricted menu bar, the user can only access the Page menu, to 
navigate between the pages in the grid, and the option Full menu, to revert to 
the normal menu bar. You can secure this option with a password.

For more information on the password, see “Menu > Change pass-
word” on page 87.

In restricted menu mode, the mouse can only be moved in the Mind 
Express main window. This means that the user cannot move the 
mouse to the title bar of the window to exit Mind Express, or run any 
other applications.

 9.8.2 Menu > Change password

You can secure Mind Express with a password. No password is set when Mind 
Express has just been installed. Follow the procedure below to enter or modify 
the password.

To set the password:

 1.   Choose Menu > Change password.
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       The Change password dialog box appears.

 2.   Enter the old password in the Give old password box.

If no password has been set yet, leave this text box empty.

 3.   Enter the new password in the Give new password and Confirm new 
password boxes.

 4.   Click OK.

       The password has been changed.

 9.9 Help

1.   Help > Mind Express Help

You can access the on-line help files for this User Manual by choosing 
Help > Mind Express Help.

2.   Help > Info

Choose Help > Info to view the version information on Mind Express. The Info 
dialog box appears.

3.   Click OK to leave this dialog box.
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 Chapter 10 - Bliss Editor

Bliss Editor is an accessory to Mind Express that allows you to create your own Bliss symbols. Bliss Editor is based on the standard Bliss rules. You can use the basic 
shapes to create new Bliss symbols or you can combine existing Bliss symbols. 

To start Bliss Editor:

 1.   Click the Start button at the bottom left corner of the screen.

 2.   Move the pointer to Programs.

 3.   Hold the pointer over Programs until the list of available programs appears.

 4.   Hold the pointer over Mind Express.

 5.   Click Bliss Editor .
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Read this chapter to learn how you can create a new Bliss symbol. You can also 
find all relevant information on the Bliss Editor functions. 

 10.1 Mind Express and Bliss Editor

The symbols you create using Bliss Editor automatically appear in the Bliss 
symbol list at the top of the Contents dialog box in Mind Express.

For more information on the Contents dialog box, see also “The 
Contents Dialog Box” on page 11.

You can use your own Bliss symbols to create a communication grid in the same 
way as you would with the other symbol sets (Beta, PCS, ...) in Mind Express. 

Mind Express allows you to set the following options for the Bliss symbols:

     •  Pencil size
     •  Background colour. 

For more information on these settings, see also “Options > Symbol 
sets > Bliss” on page 75.

 10.2 A few ground rules

Take the following ground rules into account when you create your own Bliss symbols:

     •  The standard Bliss area contains a top line and a bottom line. These are the two thick lines in the grid. The distance between these two lines is the standard 
distance. This means that the Bliss symbols are always placed between these two lines, except in a few cases.

     •  Indicators are placed at 1/4 of the standard distance from the top line. This can also be at a quarter above the top part of the Bliss symbol if that Bliss symbol itself 
exceeds the top line. Indicators give a grammatical meaning to a Bliss symbol.

     •  Pointers are placed at 1/8 of the standard distance from the symbol. Pointers are used to “point at” a part of the symbol.
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     •  For composite symbols, the distance between the different parts is 1/4 of 
the standard distance.

 10.3 Creating a new Bliss symbol

You can use Bliss Editor to create your own Bliss symbols, which you can use afterwards in your communication grids.

To create a new Bliss symbol:

 1.   Start Bliss Editor.

For more information on starting Bliss Editor, see also “To start Bliss Editor:” on page 89.

       The Bliss Editor window appears. 
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 2.   Do one of the following:

     •  Choose Insert > Basic symbol and choose a symbol from the list by 
clicking it.

     •  Choose Insert > Bliss symbol. Choose a symbol from the list or type the 
name of the symbol in the Name box. Click Insert.

       The symbol of your choice appears in the Bliss Editor window.

 3.   Type a name for the Bliss symbol in the Name box of the main dialog box. 
This name will be used in the Mind Express Bliss symbol list.

If you want to attribute various meanings to one symbol, type all mean-
ings in the Name box, separated by a comma.

 4.   Select the appropriate word class by clicking one of the radio buttons. 

       The grid takes on a different colour for every word class. An example: 
when you select Substantive, the grid turns orange.

For more information on colour settings, see also“Options > Symbol 
sets > Bliss” on page 75.

 5.   Choose File > Save or press Enter to save the Bliss symbol.

 10.4 The menu bar: File

Below you find a chronological overview of the commands on the File menu. 

 10.4.1 File > Save

Choose File > Save to save the current symbol. Alternatively, you can also press 
Enter on your keyboard. 

The symbol you just saved is added to the Bliss symbol list, which you can also 
see in Mind Express.

 10.4.2 File > Exit

Choose File > Exit to close Bliss Editor.

 10.5 The menu bar: Edit

Below you find an overview of the functions in the Edit menu, in order of their 
appearance on the menu. Use these functions to edit symbols. The changes are, 
however, only applied to the current symbol in the main dialog box.

 10.5.1 Edit > Restore

Choose Edit > Restore to undo a change you have made to a symbol. 

You can only restore changes that have not been saved.

 10.5.2 Edit > Cut/Paste/Copy
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These standard Windows functions allow you to select a symbol (or parts of a 
symbol) and to cut, copy and paste them. For this purpose, the clipboard is 
used, and the position of the symbol/symbol parts within the grid is saved.

 10.5.3 Edit > Clear/Delete

Choose Edit > Clear to delete an entire symbol. The name, the colour and all the 
parts of the symbol disappear. The Bliss Editor window’s work area is empty.

When you delete a symbol, it does not disappear from the symbol list. 
Only the symbol contents are removed. If you want to completely delete 
a symbol from the list, choose Symbol > Remove.

Choose Edit > Delete to delete only the selected parts of a symbol. You can 
select certain parts of a symbol by clicking them with the mouse. The selected 
parts then turn blue. You can also select several parts of a symbol at once by 
holding down the Shift key.

 10.5.4 Edit > Select all

Choose Edit > Select all to select all parts of the current symbol. You can also 
use the space bar for this purpose. 

 10.5.5 Edit > Show grid

Choose Edit > Show grid to make the grid visible or to make it disappear.

 10.6 The menu bar: Insert

Below you find an overview, in order of appearance, of the commands on the 
Insert menu.

 10.6.1 Insert > 

Choose Insert > Basic symbol to make the dialog box with basic symbols 
appear. Click one of the basic symbols to make it immediately appear in the 
Bliss Editor window’s work area.

 10.6.2 Insert > Bliss symbol

Choose Insert > Bliss symbol to make the Bliss symbol dialog box appear. 
Select a symbol from the list or immediately type the name of the symbol you 
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want in the Symbol box. Then click Insert to make the symbol appear in the 
main dialog box.

 10.7 The menu bar: Symbol

Below you find an overview, in order of appearance, of the commands on the 
Symbol menu. This menu contains all the commands that you can apply to the 
symbol lists. 

 10.7.1 Symbol > New

Choose Symbol > New to insert a new symbol. You can also use the Insert key 
on your keyboard. 

 10.7.2 Symbol > Remove

Choose Symbol > Remove to remove a symbol from the list. 

As soon as you have removed a symbol, you can no longer restore it.

 10.7.3 Symbol > Next/Previous/First/Last

Use these functions to view the next, previous, first or last symbol in the list. You 
can also use the corresponding keys on the keyboard:

 10.8 Symbol > Find/Find next

Use these functions to find symbols in the list of your personal Bliss symbols.

Choose Symbols > Find to open the Find dialog box.

Insert the name of the symbol you are looking for in the Find what box. If you 
want the result to completely match the name of the symbol you are looking for, 
select the option Match whole word only. If you want to see all the symbols in 
which the word occurs, do not select this option. 

Choose Symbol > Find next to find the next symbol that corresponds to your 
look-up criteria. For this purpose, you can also use the F3 key.

 10.8.1 Symbol > Ungroup/Group

Function Key

Next Page Down

Previous Page Up

First Home

Last End
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Choose Symbol > Group to group the component parts of a symbol. As soon as a 
symbol is grouped, you can no longer select the separate parts: clicking any of 
the parts of the symbol selects the entire symbol. 

You can undo this operation by choosing Symbol > Ungroup.

 10.9 The menu bar: Info

Click Info on the menu bar to make the following dialog box, containing 
information on Bliss Editor, appear.
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 Chapter 11 - E-mail in Mind Express

Mind Express offers a simple and efficient E-mail solution. Thanks to this 
module, the user is able to send and to receive mail in MInd Express. 

 11.1 Settings

Before using the module the settings must be set up right.

        Choose Extra > E-mail > Users

       The dialogue box User settings appears:

 11.1.1 User details

Fill in the details:

     •  User: User 1

     •  Name: Name or pseudonym of the user
     •  Email address: Fill in the electronic addres. 
     •  Password: You can leave this field empty, unless you want to secure the 

inbox with a password. For logging in you need to use a log grid. 

For more information on how to secure an e-mail file, see “Set up a 
password” on page 107.

 11.1.2 Server Settings

     •  Servertype: Mind Express only works with POP-3 accounts. 
     •  Incoming E-mail and Outgoing E-mail: Fill in  information depending on 

your Internet provider. The most recommended e-mail server for this 
module is Gmail

     •  Accountname: e-mail address of the user. 
     •  Authentification required for outgoing e-mails: If you want to use the same 

account for outgoing e-mails, select this option. 
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 11.1.3 Advanced

Fill in the portnumber depending on your Internet provider. 

For Gmail: Outgoing e-mail: 465 - SSL  is required.

 Incoming e-mail: 995 - SSL is not required.

After filling in the settings, the E-mail module is ready for use.

 11.1.4 Sounds

Click  to choose a sound for the confirmation of E-mail sent, Error while 

sending e-mail, New message received. 
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 11.2 The E-mail file in Mind Express

The E-mail template is ready for use and is located under C:\Program Files\Mind Express English\emailtemplate.bls.

To create your own e-mail file see “How to make an e-mail file in Mind 
Express” on page 105.
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 11.3 How to use the E-mail template. 

To download the messages in Mind Express.

Show last messages.

Show next messages.

Show previous messages. 

Delete last read message.
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If you have selected Read letter by clicking on sentence window in Preferences, the content of the sentence window will be read. 

Delete the content of the Sentence window. 

To hear the content of the Sentence window. 

E-mails are read automatically when opening. Select Read mail to hear the mail once again or to hear the content 

of the Sentence window. 

Stop reading. 

Back to the previous page. 
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 11.3.1 To read an incoming e-mail

 1.   Click the mail you want to read. 

 2.   The e-mail is displayed in the sentence window and read outloud.

 3.   Users of Mind Express can exchange e-mails with text, symbols or text and 
symbols. Select in the menu User > Letter > Letter setup. 

       The Letter dialogue box appears:

 4.   Select the setup of your choice and confirm. 

If you select Both text and symbols, Mind Express will insert space for 
the symbols (depending on the size of the symbols) also in incoming e-
mails of not-users.

 11.3.2 How to send an e-mail

 1.   Write your message in the sentence window. 

 2.   Click the sentence window or read mail if you want to check your message. 

 3.   Select a contact. 

The message is sent. Depending on the setups of your contacts you can:

     •  Send an e-mail with only text. 
     •  Send an e-mail as a JPEG. The text will be sent to the inbox of the receiver, 

the letter will be received in attachment. 
     •  Send an e-mail as BRF. This format is meant for other Mind Express users 

who also are using the E-mail module. The letter will be delivered in letter 
format in Mind Express. 

 11.3.3 Address book

You can specify in the Address book wether you prefer to send an e-mail as 
JEPG or BRF. You can also join a photograph of the contact person. 

 1.   Go to Extra > E-mail > Address book.
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       The Address book dialogue box appears:

 2.   Select a contact person and click on Edit. 

       The Details box appears:

 3.   Click Ok to save the settings and to close the window. 

 11.3.4 To add a contact person

 1.   Go to Extra > E-mail > Address books. 

 2.   Click on Add. 

       The Details dialogue box appears:

 3.   Fill in the details of the person,

 4.   To add a picture or image click . 

 11.4 cells with command Send E-mail

 1.   Open the Content dialogue box from a cell. 

 2.   Choose Command > E-mail > Send E-mail. Fill in the mail address or 
choose a contact person from the Address book. 
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     •  If the address that is filled in doesn’t figure in the Address book, the Add 
address dialogue box appears. Click YES to add the data.

     •  Click Yes to add the new address and click   to search a photo or 

image of the new contact person. 
     •  Fill in the data of the contact person.
     •  Choose whether you want to send the contact person a BRF letter or a 

JPEG letter. 

Data of the contact person can always be modified in Extra > Email > 
Adress books and then Edit.

 11.5 The Inbox

 1.   The  Inbox and the Deleted messages can also be consulted. Go to Extra > 
Email > Adress books > Inbox. 

       The Inbox dialogue box appears:

       The attachments appear in the right corner below. 

 2.   Choose for Inbox or Deleted messages. 

 3.   Click on a message to select it. 

       Choose one of the following options: 

     •  Click on  to see the new messages. 

     •  Click on  to read a the selected message.
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       The Message dialogue box appears:

     •  Click on  to save the message. 

     •  Click on  to undelete a deleted message. 

     •  Click on  to delete a message from the inbox or to delete 
permanently a deleted message.

 11.6 How to make an e-mail file in Mind Express

Making an e-mail file is very similar to making a communication grid.  

 1.   Click File > New.  

       If you prefer to make the grid for e-mail in an existing document 
choose New page in the Grid dialogue box,  after selecting Options > 
Grid.  

 2.   Define the lay-out of the grid. It is recommended to choose a clear lay-out,  
where contact persons, messages and function cells have similar colors or 
are grouped together.  

 3.   Open the Content dialogue box of a cell and select Command > Email.  

 4.   Choose a command from the selection list.  

Send Email To send an e-mail to a contact person. 

Check password To check the password of the user. 

Delete message To delete The last read message.  You can find 

deleted messages by selecting Deleted 

messages in the menu Extra > Email > Inbox.  

Download inbox To download the content of the inbox in the Mind 

Express grid.  

Message count The number messages of the inbox appears in the 

cell.  

New message 
count

The number new (unread) messages appears in the 

cell.  

Password entered To enter your password.  
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Send Email To send an Email to a contact person.  

Show message To display a received message in the cell.  

Show newest 
messages

To show the headings of the last received messages.  

Show next To show the next list of headings of messages.  

Show previous To show the previous list of headings of messages. 
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 11.7 Set up a password

If several users are working on the same computer, it is possible to create passwords for every user. The inbox of every user will be protected this way.  

This password is not the password of the e-mail account. The password of the e-mail account must be filled in the Password window in the menu Extra > 
Email > Users. 

How to use Login.bls?

1.   Choose File > Open and select Login.bls.

       The file Login.bls is opened.
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2.   Go to Extra > Email > User. 

       The dialogue box with the User settings appears:

3.   Choose a password that is made up of a combination of for instande the 
following letters: a - t - c - i - y - o - l - m - h - e - f - s. 

4.   Every symbol in login.bls represents the first letter of a word. A password 
could be: tree - elephant - apple. If the combination of symbols is right, the 
user can enter his account.

With this cell you can have access to your 
mailbox when the password is entered 
correctly. When OK appears, this means 
the password is correct. As long as you 
are entering your password, you will see a  
* appearing for each entered letter.

Erase the last added letter of the 
password.

Erase the entered password completely 
and start again.

How to make a login file?

 1.   Go to Extra > Email > User.

 2.   The dialogue box User Settings appears on the screen. Fill in the password 
of the user. For example tea. When the user will open his email file, he will 
have to select the cells tree (t) - elephant (e) - apple (a).  

 3.   To make a cell containing the letters of a password, open the content 
dialogue box of a cell and choose the command  Email > Password entered 
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and choose Insert text and  fill in the ‘a’ of ‘apple’ for example. The content 
dialogue box of apple looks like following picture:

 4.   Use the same procedure to fill in the other cells with letters.

 5.   To make a cell for checking the password. Open the content dialogue box of 
a cell and choose Command > Email > Check password.

 6.   Make a cell to delete the last added letter of the password. Open the content 
dialogue box of a cell and choose Command > Email > Password entered 
> Backspace.

 7.   Make a cell to delete the entire password that was entered and start again. 
Open the content dialogue box of a cell and choose Command > Email > 
Password entered > Clear.
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 Chapter 12 - Camera

Thanks to the camera module the user has the possibility to take his own pictures.  

First of all you need to connect a webcam to the computer.

 12.1 Working with the camera file

The file is located in the directory C:\Program Files\Mind Express English\Camera.bls
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 1.   Double click the file Camera. bls to open it.  

 2.    Click the camera cell to activate the camera. 

 3.   Click to take a picture. 

 4.   Click  to see the previous picture. 

 5.   Click  to see the next picture. 

 6.   Click  to delete the picture; 

 7.   Click stop to stop the camera. 

 8.   Click  to go to the previous page.

 9.   Click  to go to the next page.

 12.2 How to make a camera file?

 12.2.1 The camera cell. 

Making a camera file is not complicated and is very similar to an usual 
communication grid. 

For more information about making communication grids see “Creating 
a new communication grid” on page 3.

 1.   Select File > New. 

 2.   Save the last file if necessary. 

 3.   Define the number of cells and the spacing of the grid. 

 4.   The new file is opened. 

 5.   Open the cell you want to use as camera cell and open the Content dialogue 
box. 
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 6.   Click Extra and select Use as camera view. 

 7.   If you want the camera to be activated when clicking on the camera window 
add the command Command > Camera function > Preview to the camera 
view window.

 8.   You can also add some text (for example Camera ON) and/or a symbol (for 
example a camera). 

 9.   Click on OK. 

     You now have made a cell in which the picture taken by the webcam 
will appear. 

A grid can only contain 1 camera view cell per page. 

 12.2.2 The snapshot cell

To take pictures:

 1.   Open the Content dialogue box from a cell.

 2.   Choose Command > Camera functions > Snapshot. 

You now have made a cell to take the pictures. 

 12.2.3 Previous and next picture

To jump from one picture to another:

 1.   Open the Content dialogue box of a cell. 

 2.   Choose Command > Camera functions > Next picture
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 3.   Choose Command > Camera functions > Previous picture. 

 4.   Choose a symbol. 

 5.   Click Ok to confirm. 

     You now have made two cells for jumping from one picture to another. 

 12.2.4 How to delete a picture?

To make a delete cell for pictures:

 1.   Open the Content dialogue box of a cell. 

 2.   Choose Command > Camera functions > Delete. 

 3.   Click OK. 

     You now have made a cell to delete pictures. 

 12.2.5 How to stop the camera?

 1.   Open the Content dialogue box from a cell. 

 2.   Choose Command > Camera functions > Stop camera. 

 3.   Choose a symbol. 

 4.   Click OK. 

     You now have made a cell to stop the camera. 
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 12.3 How to make a photo album in Mind Express?

If you only want to show specific pictures in the camera view cell, it is recommended to make a new page. A page can only contain one camera view cell per page. 

This tool can be useful to make a subdivision in the pictures. If the user only wants to show his pictures of his holiday in Spain, he only has to open the page ‘Pictures 
Spain’. 

 1.   Go to Options > Grid and click New page. 

 2.   Give the new page a name. 

 3.   Define the number of cells and the spacing. 

 4.   Open the Content dialogue box of the camera view cell. Fill in the name of 
the Folder under Camera theme (subfolder).You have to make sure that this 
folder is saved under C:\Program Files\Mind Express English\Pictures. 

 5.   If you also want to take pictures on this page, you can add a the command 
Camera functions > Preview to the camera view cell or to another cell. 
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 Chapter 13 - SMS/Phone module

Thanks to the Phone module, the user is able to call and to send messages from 
his communication grid. How such a file works and can be made will be 
explained in this paragraph. 

 13.1 Settings

 13.1.1 On the computer

Before using the Phone module the mobile phone has to be connected to the 
computer. The phone can be connected with a cable or wireless (bluetooth). 

To connect the phone to the computer:

 1.   Make sure the phone is activated, so he is Discoverable. 

 2.   Go to Start > Control Panel > Bluetooth.

 3.   Start My bluetooth places and search for other bluetooth devices in the 
neighbourhood with Search for device in range. 

 4.   Choose the phone and select Establishing pairing. 

 5.   You can also use a PCMCIA phonecard.  In some devices the phone is buit-
in, for example in the Mobi. 

 13.1.2 In Mind Express

Once the phone is connected to Mind Express you can start working with the 
phone and sms module.

There are also some settings for the phone in Mind Express. 

 1.   Go to Extra > Sms > Settings.

 2.   The dialogue box SMS appears:

 3.   The PIN code is only necassary if you are working with a PCMCIA 
phonecard. If you are working with a Bluetooth connection you don’t need 
to fill in a PIN code. 

 4.   Select the right Port. The Port number differs from one computer to another. 
To know which port is used for the Bluetooth connection, go to Start > 
Control panel > System > Hardware > Device Manager.

 5.   Choose the right Baud rate. Normally 576000. 

 6.   Select None for Parity. 

 7.   Select 8 for Data bits. 

 8.   Choose for 1 for Stop bits. 

 9.   Depending on the phone choose for SIM-memory or Phone-memory. 
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 10.   To use the phone module the Bluetooth connection with the phone must be 
activated. Each time Mind Express will be started the initialization will 
check whether the connection is established or not. If not, an error 
message will appear. 

       Mark Initialization at startup if you want the initialization to happen 
automatically when opening Mind Express. 

The initialization can also be started in the menu Extra > SMS > 
Initialize/Reset. 

 11.   Click Ok to confirm. 

 13.2 How to use the Phone template in Mind Express?

The phone template is located in the directory C:\Program Files\Mind Express 
English\my_phone.bls.

 13.2.1 Calling

 1.   To make a call:

     •  Click on the person you want to call, Mind Express will call this person. 

       or

     •  Compose the number you want to call on the numeric keypad and click 

. 



Mind Express 119
 13.2.2 Sending a message

 1.   Compose a letter in an other file or grid and go to the my_phone template. 

 2.   Click  and then select the person you want to send a 

message to.

 13.2.3 Checking for new messages

Click  sms to check incoming messages. 

 13.2.4 Reading messages

Click  to read a message. 

 13.2.5 Answering messages

First open the message you want to answer. 

 1.   Click CLR to delete the content of the letter. (Otherwise the content of the 
received message would also appear in the response).

 2.   Compose the message in another grid or document and go to the 
my_phone.bls.

 3.   Click  and then select the person to send your answer you 

can also use the reply function. 

 13.2.6 Reading next and previous message

 1.   Click  to consult the previous messages. 

 2.   Click  to consult the next messages. 

 13.2.7 To search other contact persons

 1.   Click  to see the next contact persons. 

 2.   click  to see the previous contact persons. 
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 13.2.8 Call the auxiliary services

Click  to call the auxiliary services. 

 13.2.9 To initialize the phone

Click   to initialize the phone. Or go to Extra > SMS > Initialize/

Reset.

 13.3 How to make a phone file in Mind Express?

Making a phone file is very similar to making a simple communication grid. 

 1.   Click File > New. 

       If you prefer to add the phone module to an existing file click Options 
> Grid > New page. 

 2.   Define the lay-out of the grid. 

A clear page division is recommended. Make sure incoming 
messages, contact persons, and function cells are grouped together. 
For more information on the lay-out of a communication grid see“The 
Lay-out of a Communication Grid” on page 19.

 3.   Make sure Use sentence window is marked in the Preferences. This way 
Mind Express can show received messages and letters made by the users.

 13.3.1 Contact persons

Two ways to make a call:

     •  Make a cell with a contact person: the person will be called automatically 
when selecting this cell. 

     •  Make a numeric keypad. You can dial a number and the select the call cell 
to call the dialed number. 

The first option is useful for frequently called persons, or if the user is not able to 
remember or to compose a phone number. 

 1.   Open the Content dialogue box of a cell. 

 2.   Choose Phone functions > Call preprog. number. The dialogue box Send to 
appears. 

 3.   Fill in the number of the contact person and the click OK. 

       Choose a symbol or picture for the cell. The picture can be found in 
Other.

 4.   If necessary mark Fill in text and level 1. 

 5.   Click Ok to confirm. 
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From now on the user just need to select a cell to call one of his contact 
persons. 

 13.3.2 Cells for sending messages

There are two possibilities:

 1.   A new page for sending messages

     •  Choose Options > Grid > New page. Define the style and the number of 
cell. 

     •  Make contact person cells, choose a symbol or picture for the contact 
person and fill in his/her name in Text on screen. 

     •  Choose Phone functions > Send message. 

       The Send to dialogue box appears. 

     •  Fill in the number of the contact person and click Ok. 
     •  Click OK to close the window. 

 2.   Working with levels

     •  Take the page with the contact persons you already made for calling. 
     •  Select in edit mode on of the contacts and tab level 2. 
     •  Choose Phone functions > Send message and fill in the phone number of 

the contact. 
     •  Click Ok. 
     •  Repeat this for all the contact persons. 
     •  Create a new  cell with the command Go to level > Level 2.
     •  Give that cell an appropriate text or symbol: for instance ‘send’.
     •  Click Ok .

 13.3.3 How to make cells for reading messages

 1.   Read message

     •  Open the Content dialogue box of a cell. 
     •  Choose an appropriate text or symbol.  
     •  Choose Phone functions > Read message. 

     •  Click Ok. 

 2.   Read previous message

     •  Open the Content dialogue box of a cell. 
     •  Choose appropriate text or symbol.
     •  Choose Phone functions > Previous message. 
     •  Click Ok. 

 13.3.4 How to make a cell for deleting a message? 

This command will delete the last read message. 

     •  Open the Content dialogue box of a cell. 
     •  choose appropriate text or symbol. 
     •  Choose Phone functions > Delete message. 
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     •  Click Ok. 

 13.3.5 How to make a cell for answering messages?

     •  Open the Content dialogue box from a cell. 
     •  Choose an appropriate text or symbol. 
     •  Choose for Phone functions > Reply current message. 
     •  Click Ok. 

 13.3.6 How to make a cell to delete all messages? 

     •  Open the Content dialogue box of a cell. 
     •  Choose an appropriate text or symbol.  
     •  choose Phone functions > Delete all messages. 

     •  click Ok. 

 13.3.7 How to make a cell for checking new messages. 

     •  Open the Content dialogue box of a cell. 
     •  Choose an appropriate text or symbol.  
     •  Choose Phone functions > Check messages. 
     •  Click Ok. 

 13.3.8 How to make a cell for calling a number composed by the 
user? 

     •  Open the Content dialogue box of a cell. 
     •  Choose an appropriate text or symbol.  
     •  Choose Phone functions > Call number. 
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     •  Click Ok. 

 13.3.9 How to make cells for answering a call?

     •  Open the Content dialogue box of a cell. 
     •  Choose an appropriate text or symbol.  
     •  Choose Phone functions > Answer.
     •  Click OK. 

 13.3.10 How to make a cell for hanging up the phone? 

     •  Open the Content dialogue box of a cell. 
     •  Choose an appropriate text or symbol.  
     •  Choose Phone functions > Init/Rest. 
     •  Click OK. 
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 Chapter 14 - The calculator

There are calculator templates that are delivered with the program. You can find 
the calculator template in directory C:\Program files\Mind Express English. 

 14.1 How to make a calculator

You can insert the calculator in an existing file or create a new one. 

 14.1.1 The numbers

 1.   Click Options > Grid and give the new page a name.

     or

     Click File > New. 

 2.   Define the number of cells,  the spacing and choose a Background if 
necessary. 

For more information on how to define the lay-out of a communication 
grid see “The Lay-out of a Communication Grid” on page 19.

 3.   Select Options > Preferences and mark Use sentence window and 
Sentence window on top.

 4.   Make cells for the numbers:

     •  Open the Content dialogue box.

     •  Choose the command Calculator and fill in each cell a number from 0-9 in 
the operations window. You finally have 10 cells with numbers. 

 14.1.2 Operations

     •  substraction: Fill - in under Operations
     •  sum: Fill + in under Operations
     •  quotient: Fill / in under Operations
     •  product: Fill * in under Operations
     •  cell root: Fill @ in under Operations
     •  fraction 1/x: Fill R in under Operations
     •  to the power of: Fill ^ in under Operations 

 14.1.3 Display

 1.   Make a cell that will function as result cell for the calculator. It can be useful 
to make the cell for the results larger than the other cells. 

 2.   Open the Content dialogue box of the cell. 
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 3.   Choose Calculator > Show result in this box, read out the operations and 
Reset at Pageload. 

 4.   Click Ok. 

 14.1.4 Delete signs and delete the content of the display

     •  To delete a sign: Fill in B under Operations. 
     •  To delete the display: Fill in C under Operations. 
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 Chapter 15 - GEWA

If you are using a Tellus or a Mobi Mind Express can be optionally equiped with a 
programmable infrared remote control unit. With this module you can learn and 
transmit infrared codes and control for instance your television, CD player and 
other machines. 

 15.1 Programming infrared codes

Mind express has a specific user interface to easily program the infrared 
module.

 1.    Select Options > Gewa. 

     The Gewa dialogue box appears:

     Choose one of the codes gw1 till gw256 to link with a specific IR code. 
You can choose a more appropriate name , for instance “television 
volume up”. 

 2.   Put your remote control (in this example it will be the remote control of your 
television) in front of the IR window of the device (Tellus or Mobi). The 
distance between your remote control and the IR window should be about 
two inches. 

 3.   Click Learn to start the procedure. 

 4.   The status line in the Gewa window will display in red: Press remote control. 
At the same time a red light in the IR window will turn on. The IR module 
now waits for the IR code that has to be learned. 

 5.   Press the button of your remote control of the code you want the IR module 
to learn (in this case the IR code for television volume up). 

 6.   Keep the button pressed until the red light in the IR window goes out or the 
status line in the Gewa window will display in green Release. 
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     This procedure will be repeated in order to learn the code for a second 
time: The red light in the IR window will turn on again and the status 
line will ask to press the (same) remote control button again. The unit is 
now waiting for you to send the IR code for a second time. Press the 
same button on your remote control again. 

 7.   Keep the button pressed until the red light in the IR window goes out again 
and the status line displays in green Release. The IR module now has 
recorded the code a second time. 

     The red light will blink shortly to confirm that the record procedure has 
been finished successfully. In the status line an OK will appear. 

     Repeat this procedure for all IR codes you want the computer to learn. 

 15.2 Transmitting IR codes

To send IR codes with Mind express you have to link the command Send Gewa 
to  a cell from the grid. 

 1.   To link an IR code to a specific cell in the Mind Express grid you need to 
choose Mode > Edit.  

 2.   Choose Select command and press the Select button. Press the down arrow 
to get the list of available IR codes. 

 3.   Make a choice and fill in the Repeat frequency of the specific code. This is 
useful for volume control for instance. The chosen command will now 
appear in the list. 

 4.   Click OK  or add another command to build a macro. This can be useful to 
make TV channel selections like for instance TV channel 39. The Pause 
window allows you to add a pause bewteen consecutive IR codes. 

If you are familiar with the Gewa command structure you can also use the gewa 
commands in the Type command window. 
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	Chapter 1 - Introduction
	1.1 What is Mind Express?
	1.2 Windows environment
	1.3 Working with Mind Express
	1.4 Mind Express and speech
	1.5 Who should read this User manual?
	1.6 How to use this User Manual?
	1.7 Installing Mind Express and Bliss Editor
	1.8 System requirements
	1.9 Security

	Chapter 2 - Getting Started with Mind Express
	2.10 Starting Mind Express
	1. Click the Start button at the bottom left corner of the screen.
	2. Move the pointer to Programs.
	3. Hold the pointer over Programs until the list of available programs appears.
	4. Click Mind Express.

	2.11 Creating a new communication grid
	1. Start Mind Express.
	2. Click File > New.
	3. The communication grid currently contains one page. You can give this page a name by entering text in the Name box.
	4. You can now decide how many cells, both horizontally and vertically, you want to include in your communication grid. Also, you can determine the spacing between the cells.
	5. You can choose the background colour that is used between the cells in the grid, or you can choose a background image.
	6. The option Fit cells to page allows you to fill the full Mind Express window with cells. The size of the cells will be adjusted so that there is no free space left within the window. When this option is disabled, the cells remain cell.
	7. The option Hide sentence window on this page makes it possible for you to display the sentence window on some pages and to hide it on others.
	8. Click OK to confirm your changes.

	2.12 Completing the cells in a communication grid
	1. Choose File > New.
	2. Create a new communication grid as described in the procedure “To create a new communication grid:” on page 4.
	3. Choose Mode > Edit.
	4. Double-click or right-click one of the empty cells in the grid.
	5. Select one of the symbol sets at the top of the Contents dialog box.
	6. Click the selected symbol in the Picture list.
	7. Proceed to the second part of the Contents dialog box and:
	8. Click OK.
	9. Choose Mode > Mouse and click the newly completed cell.

	2.13 Opening an existing communication grid
	1. Choose File > Open.
	2. Select the communication grid you want to open and click Open.
	3. You can now use this communication grid, or you can modify it further if necessary.

	2.14 Saving a communication grid
	1. Do one of the following:
	2. Enter the new file name in the File name box and click Save.

	2.15 Printing a communication grid
	1. Choose File > Print.
	2. Select the print options of your choice.
	3. Click OK.

	2.16 Closing Mind Express
	1. Choose File > Exit.
	2. Indicate whether you want to exit Mind Express with or without saving the current grid.


	Chapter 3 - The Contents Dialog Box
	3.1 The lay-out of the Contents dialog box
	1. Choose Mode > Edit.
	2. Double-click or right-click one of the empty cells in the communication grid.

	3.2 Symbols
	3.2.1 Symbol sets
	1. Choose Mode > Edit.
	2. Double-click or right-click the cell in the communication grid to which you want to assign a symbol.
	3. The Contents dialog box appears.
	4. Select a symbol set at the top of the dialog box by clicking the radio button preceding the set name.
	5. You can select a category and subcategory from the Main category and Subcategory lists to filter the symbol list.
	6. Do one of the following:
	7. Click OK.


	3.3 Using other symbols
	1. Use a drawing progr am (such as Windows Paint) to create your own new pictures, or save existing illustrations and photographs in JPEG-, GIF-, BMP- or WMF-format in the default picture folder, or in a new subfolder of the default folder.
	2. Do one of the following:
	3. Choose Mode > Edit.
	4. Double-click or right-click the cell in the communication grid where you want to use the new symbol.
	5. Select the Other option from the symbol sets list at the top of the dialog box.

	3.4 Text
	3.4.1 Fill in Text and Level 1
	3.4.2 Modifying text styles
	1. Choose Mode > Edit.
	2. Double-click or right-click the cell in the communication grid for which you want to modify the text style.
	3. Click Edit style.
	4. Make all the required changes to the settings in the Text area. You have the following options:
	5. Click OK.


	3.5 Levels
	3.5.1 Multiple actions per level


	Chapter 4 - The Lay-out of a Communication Grid
	4.1 Grid settings
	1. Create a new communication grid.
	2. Choose Mode > Edit.
	3. Double-click or right-click an empty cell in the grid.
	4. Click Extra.
	5. Enter the new horizontal and vertical dimensions you want to assign to the cell. If you enter 2 in both the Horizontal and Vertical size boxes, the selected cell becomes twice as large as the other cells in the grid, as shown below:
	6. Click OK.
	7. Click OK.

	4.2 Modifying styles
	1. Do one of the following:
	2. Choose Options > Style.
	3. You can now select one or more styles from the list of existing styles, and modify one of the following properties:

	4.3 Modifying the text style
	4.3.1 Changing the background
	1. Choose Options > Style.
	2. Select the style that you want to modify.
	3. Select a border width from the Border size list or enter a value from 0 to 99 in the box.
	4. Select Rounded corners if you prefer rounded corners for the cells.
	5. If a page contains the command Go to page, you can use Page indicators. The top of the right corner will get an other color to indicate the link to another page.
	6. Select the option Transparent cells if you do not want to use a background colour, but want to use a background image instead.
	7. Choose a background colour for the cells by clicking Colour.
	8. Choose for a Gradient fill if you prefer a gradient colour fill for the cells.
	1. Click OK.

	4.3.2 Changing the position of the image in the cell
	1. Choose Options > Style.
	2. Select the style you want to modify from the Style list.
	3. In the Picture area, select the appropriate Horizontal and Vertical position settings for the image in the cell.
	4. Select a percentage from the Percentage list or enter a value from 20 to 99 in the box.
	1. Click OK.

	4.3.3 Applying styles
	1. Do one of the following:
	2. Choose Mode > Edit.
	3. Double-click or right-click one of the cells in the grid.
	4. Select a style from the Style list.
	5. If necessary, click Edit style to modify the style you selected.
	6. Click OK.

	4.3.4 Applying a style to multiple cells

	4.4 Editing cells
	1. Choose File > Open.
	2. Select the communication grid of your choice and click Open.
	3. Choose Mode > Edit.
	4. Do one of the following:
	5. Do one of the following:

	4.4.1 Select all
	1. Choose Mode > Edit.
	2. Choose Mode > Select all or use the shortcut Ctrl+A to select all cells.
	3. Choose Mode > Copy or use the shortcut Ctrl+C to copy the cells.
	4. Go to the page you want to paste the cells on or create a new page through Page > Add new page.
	5. Choose Mode > Paste or use the shortcut Ctrl+V to paste the cells on the new page.


	4.5 How to make a pop-up window?
	1. Open a new page in a document
	2. Go to Options > Grid or to Page > Add new page in the edit mode.
	3. Select Popup in the Grid window.
	4. Define the number of cells and the spacing.
	5. Open the Contents window of Mind Express.
	6. Edit the style if needed.
	7. Fill in the contents.
	8. Save the page.


	Chapter 5 - Working with commands
	5.1 Calculator
	5.2 Camera
	5.3 Date and time
	5.4 Email
	5.5 Go to level
	5.6 Go to page
	5.7 Grammar functions
	5.8 Letter functions
	5.9 Open file
	5.10 Other application
	5.11 Quit/Resize
	5.12 Run application
	5.13 Send to Gewa
	5.14 Send to Serial port
	5.15 User mode
	5.16 Volume
	5.17 Wlan
	5.17.1 To find the IP-address of the server
	1. Go to the Windows start button and choose Run. Fill in cmd in the Run window.
	2. A black MS Dos window appears. Type ipconfig /all in this window and press enter.

	5.17.2 Installing WLAN on the server
	1. First you need to copy the files macrosrv.exe and macromaker.dll from the Mind Express directory (C:\Program Files\Mind Express English\MacroServer) to the server.
	2. Double-click the macrosrv.exe icon, when MacroServer is started an icon appears in the systemtray (next the clock).
	3. Right-click the icon in the systemtray and select Macro Server Properties.
	4. The window Properties appears:
	3. Click Add to add the client (the user’s portable) to the server. After clicking Add the window IP-address appears on the screen. Fill in the client’s IP- address.
	4. To delete or modify an IP-address, click the IP-addresst in the Properties window and click Delete to delete it or Edit to modify it.

	5.17.3 Sending a WLAN command
	1. Open the content dialogue box of a cell.
	2. Choose as Command WLAN and select Send to. Fill in the IP Address of the server. This is a combination of 4 groups of 3 numbers.
	3. Click to add a new action. Choose Send Macro if you want to send a macro to the other computer. Choose Send sentence/letter if you want to send the content of the letter window to the other computer.
	4. Click OK to confirm.


	5.18 Prediction cells
	1. Choose Mode > Edit.
	2. Double-click or right-click on one of the cells so that the Contents dialog box appears.
	3. Click Extra.
	4. Enable the Use as prediction case option.
	5. In the list under this option, choose the prediction that is to appear in this cell. Prediction 1 is the first prediction in Skippy’s list, etc. Mind Express can use up to 10 Skippy predictions, depending on the settings in the Skippy program.


	Chapter 6 - Working with Actions and Levels
	6.1 Message
	6.2 Word class
	1. Do one of the following:
	2. Choose Mode > Edit.
	3. Double-click or right-click one of the empty cells in the grid.
	4. Select a symbol, for example “bear”.
	5. Click one of the level tabs to select the level to which you want to assign the message.
	6. Enter the information you want to assign to the cell in the message box in the Contents dialog box. For example: “brown bear”.
	7. Select the appropriate word class.
	8. Click Data to view the details on the selected word class.
	9. If you want to listen to the message you entered, click the speaker button to the right of the message box. The speech synthesis engine immediately produces the message you entered.
	10. Click OK.
	11. Choose Mode > Mouse.

	6.3 Sound
	1. Repeat 1. to 5. of the procedure “To assign a message to a cell:”, but choose level 2 instead of level 1.
	2. Select the Sound action type.
	3. Do one of the following:
	4. Click OK.
	6.3.1 Quick recording
	1. Select Quick recording in Options > Preferences.
	2. After holding the left mouse button during 5 seconds on a cell the window Quick recording appears.
	3. Click on the record button to start recording. To stop recording click the stop button. To listen to the take click play. The sound will automatically be saved under this cell.


	6.4 Commands
	1. Repeat 1. to 5. of the procedure “To assign a message to a cell:” on page 44.
	2. Select the Command option.
	3. Select a command from the list.
	4. Select a subcommand from the list.
	5. Click OK.

	6.5 Switching levels
	1. Do one of the following:
	2. Choose Mode > Edit.
	3. Double-click or right-click an empty cell in the grid.
	4. Assign the message “dog” to this cell at level 1.
	5. Select the Level 2 tab.
	6. Select the Sound option.
	7. Select Use existing WAV file and click Browse to search the Mind Express sounds folder for the dog sound. Click OK when you have selected the dog sound.
	8. Click OK.
	9. Double-click or right-click an empty cell in the grid.
	10. Select a second symbol from the PCS symbol set.
	11. Assign the main command Go to level and the subcommand Level 2 to this cell.
	12. Choose Mode > Mouse.
	13. Click the dog cell.
	14. Click the 2 cell in the grid to activate level 2, then click the dog cell once more.

	6.6 Multiple actions per level
	1. Do one of the following:
	2. Choose Mode > Edit.
	3. Double-click or right-click an empty cell in the grid.
	4. Select dog from the PCS color symbol set or enter the word “dog” in the Picture text box.
	5. Assign the message “dog” to the cell at level 1.
	6. Stay at level 1 and click the New action button.
	7. Select the Sound option and browse the Mind Express sounds folder for the sound of a dog barking. Once you have selected this sound, click OK.
	8. Click OK.
	9. Choose Mode > Mouse.
	10. Click the dog cell.


	Chapter 7 - Working with Letters
	7.1 Preferences for the sentence window
	1. Choose Options > Preferences.
	2. Enable the settings of your choice by selecting the corresponding check boxes.
	3. Click OK.

	7.2 Hide sentence window on this page
	1. Choose Options > Preferences.
	2. Enable Use sentence window.
	3. Click OK.
	4. Choose Options > Grid.
	5. In the list under Page, select the page on which you want Mind Express to hide the sentence window.
	6. Enable the Hide sentence window on this page option.
	7. Repeat action 5 and 6 of this procedure for the other pages on which you wish to hide the sentence window.

	7.3 User settings
	7.3.1 Font
	1. Choose User > Letter > Font.
	2. Select the font options of your choice.
	3. Click OK.

	7.3.2 Letter setup
	1. Choose User > Letter > Letter setup.
	2. Select the appropriate option to determine whether you want to include in your letters only the symbols, only the text, or both text and symbols.
	3. If you are using symbols in your letters, enter a symbol size in the Size of symbols box. Enter a value between 1 and 30.
	4. Click OK.

	7.3.3 Page setup
	1. Choose User > Letter > Page setup.
	2. By default, the page format is set to A4. You can modify:
	3. Click OK.


	7.4 Writing a letter
	1. Choose File > Open and open an existing grid with which you want to compose a letter.
	2. Choose Options > Preferences and enable the appropriate sentence window options in the Preferences dialog box.
	3. Choose Letter > New letter.
	4. Choose Letter > Resize letter window.
	4. Choose Letter > Write.
	5. Select the cells in the communication grid that you want to use in the letter by clicking them.
	6. Choose Letter > Read.
	7. Choose Letter > Stop.
	8. Do one of the following:
	9. Choose Letter > Print.

	7.5 Saving letters
	7.5.1 Saving letters via the menu bar
	7.5.2 Saving letters in the communication grid
	1. Write a letter.
	2. Select the command cell Store.
	3. Select a level.
	4. Click the cell to which you want to assign the letter.
	1. Write a letter.
	2. Select the command cell Save as.
	3. Click a cell, for example the cell apple.



	Chapter 8 - User Modes
	1. Mouse
	2. Scan with 1 or 2 switches
	3. Joystick or multiple switch.
	8.1 Mouse
	8.1.1 Mouse preferences
	1. Choose File > Open and open a communication grid of your choice.
	2. Choose Mode > Mouse.


	8.2 Scanning
	1. Choose File > Open and open the communication grid of your choice.
	2. Choose Mode > Scan.
	1. Choose Options > Scanning.
	2. Select a scanning method.
	3. Select a scanning mode.
	4. Select the scanning preferences of your choice.
	5. Click OK.
	6. Choose Mode > Scan.
	8.2.1 Scanning methods
	8.2.2 Scanning modes
	8.2.3 Scanning preferences
	8.2.4 Advanced scan times
	8.2.5 Auditory scanning
	1. Choose Options > Scanning.
	2. Select the Auditory scanning option by clicking the corresponding check box.
	3. Click Setup.
	4. If necessary, modify the Voice, Volume and Speed settings.
	5. Click Test speech to check the results of your settings.
	6. Click Close.
	7. Click OK.

	8.2.6 Auditory scanning with keyword
	1. Double-click or right-click the cell in the communication grid to which you want to assign a keyword.
	2. Click Extra.
	3. Enter a keyword for auditory scanning in the text box.
	4. Click OK.

	8.2.7 Row/Column keyword for auditory scanning
	1. Choose Mode > Edit.
	2. Double-click or right-click on the cell you want to assign a keyword to. Only the first cell of a row or column can be used for this.
	3. Click Extra.
	4. Enter a Row/Column keyword in the text box.
	5. Click OK.


	8.3 Joystick or multiple switch
	8.3.1 Dwell selection
	8.3.2 Auto wrap


	Chapter 9 - Reference
	9.1 Mind Express icon
	9.1.1 Caption bar and menu bar
	1. Choose Options > Preferences.
	2. Check the Hide caption bar option if you wish to hide both caption bar and menu bar at startup. Check the Hide menu bar option if you wish to hide only the menu bar at startup.


	9.2 File
	9.2.1 File > Export list
	1. Choose File > Export list.


	9.3 Mode
	9.4 Options
	9.4.1 Options > Cursor
	1. Choose Options > Cursor.
	2. Select the option of your choice.
	3. Click OK.

	9.4.2 Options > Indicator
	1. Choose Options > Indicator.
	2. Select one of the following modes:
	3. Select one of the indicator options by clicking the corresponding radio button.
	4. If necessary, change the indicator colour by pressing the Colour button.
	5. A standard Windows dialog box appears in which you can select a new colour for the indicator.
	6. Click OK.

	9.4.3 Options > Symbol sets > Bliss
	1. Choose Options > Symbol sets > Bliss.
	2. Set the pencil size with which the Bliss symbols are drawn.
	3. Set the colours for the background of the Bliss symbols by clicking the corresponding Colour buttons. You can set a different colour for each word class.
	4. Click the Standard colours button to revert to the original colour settings.
	5. Click OK.

	9.4.4 Options > Symbol sets > Rebus
	1. Choose Options > Symbol sets > Rebus.
	2. Do one of the following:
	3. Click OK.

	9.4.5 Options > Directories
	9.4.6 Options > Preferences
	9.4.7 Options > Serial port

	9.5 User
	9.5.1 User > Select user
	1. Choose User > Select user.
	2. Enter the name of the new user in the New user text box.
	3. Click Add.
	4. The name of the new user is added to the file.
	5. Select the option Show this window at start-up.
	6. Click OK.

	9.5.2 User > Speech output
	1. Choose User > Speech output.
	2. If necessary modify the Volume and Speed settings.
	3. Enter a sentence in the text box and click the Test speech button.
	4. Click Close.

	9.5.3 User > Dictionary > Select dictionary
	1. Choose User > Dictionary > Select dictionary.
	2. Click New to create a new dictionary.
	3. Click New.
	4. In the Source text box, enter the word that is pronounced incorrectly.
	5. Enter the new pronunciation in the Destination text box. Sometimes it may suffice to split a complex word into its component parts, but for other words (from other languages, etc.) you may need to enter a phonetic transcription.
	6. Click the Speak button to hear both the original and the new words in succession.
	7. Click Add.
	8. Click OK.
	9. If necessary, select the option Case sensitive to allow Mind Express to treat for example “mouse” and “Mouse” as different words.
	10. Click OK.

	9.5.4 User > Dictionary > Edit dictionary

	9.6 Page
	9.7 Letter
	9.8 Menu
	9.8.1 Menu > Restricted menu
	1. Choose Menu > Restricted menu.

	9.8.2 Menu > Change password
	1. Choose Menu > Change password.
	2. Enter the old password in the Give old password box.
	3. Enter the new password in the Give new password and Confirm new password boxes.
	4. Click OK.


	9.9 Help
	1. Help > Mind Express Help
	2. Help > Info
	3. Click OK to leave this dialog box.


	Chapter 10 - Bliss Editor
	1. Click the Start button at the bottom left corner of the screen.
	2. Move the pointer to Programs.
	3. Hold the pointer over Programs until the list of available programs appears.
	4. Hold the pointer over Mind Express.
	5. Click Bliss Editor.
	10.1 Mind Express and Bliss Editor
	10.2 A few ground rules
	10.3 Creating a new Bliss symbol
	1. Start Bliss Editor.
	2. Do one of the following:
	3. Type a name for the Bliss symbol in the Name box of the main dialog box. This name will be used in the Mind Express Bliss symbol list.
	4. Select the appropriate word class by clicking one of the radio buttons.
	5. Choose File > Save or press Enter to save the Bliss symbol.

	10.4 The menu bar: File
	10.4.1 File > Save
	10.4.2 File > Exit

	10.5 The menu bar: Edit
	10.5.1 Edit > Restore
	10.5.2 Edit > Cut/Paste/Copy
	10.5.3 Edit > Clear/Delete
	10.5.4 Edit > Select all
	10.5.5 Edit > Show grid

	10.6 The menu bar: Insert
	10.6.1 Insert >
	10.6.2 Insert > Bliss symbol

	10.7 The menu bar: Symbol
	10.7.1 Symbol > New
	10.7.2 Symbol > Remove
	10.7.3 Symbol > Next/Previous/First/Last

	10.8 Symbol > Find/Find next
	10.8.1 Symbol > Ungroup/Group

	10.9 The menu bar: Info

	Chapter 11 - E-mail in Mind Express
	11.1 Settings
	11.1.1 User details
	11.1.2 Server Settings
	11.1.3 Advanced
	11.1.4 Sounds

	11.2 The E-mail file in Mind Express
	11.3 How to use the E-mail template.
	11.3.1 To read an incoming e-mail
	1. Click the mail you want to read.
	2. The e-mail is displayed in the sentence window and read outloud.
	3. Users of Mind Express can exchange e-mails with text, symbols or text and symbols. Select in the menu User > Letter > Letter setup.
	4. Select the setup of your choice and confirm.

	11.3.2 How to send an e-mail
	1. Write your message in the sentence window.
	2. Click the sentence window or read mail if you want to check your message.
	3. Select a contact.

	11.3.3 Address book
	1. Go to Extra > E-mail > Address book.
	2. Select a contact person and click on Edit.
	3. Click Ok to save the settings and to close the window.

	11.3.4 To add a contact person
	1. Go to Extra > E-mail > Address books.
	2. Click on Add.
	3. Fill in the details of the person,
	4. To add a picture or image click .


	11.4 cells with command Send E-mail
	1. Open the Content dialogue box from a cell.
	2. Choose Command > E-mail > Send E-mail. Fill in the mail address or choose a contact person from the Address book.

	11.5 The Inbox
	1. The Inbox and the Deleted messages can also be consulted. Go to Extra > Email > Adress books > Inbox.
	2. Choose for Inbox or Deleted messages.
	3. Click on a message to select it.

	11.6 How to make an e-mail file in Mind Express
	1. Click File > New.
	2. Define the lay-out of the grid. It is recommended to choose a clear lay-out, where contact persons, messages and function cells have similar colors or are grouped together.
	3. Open the Content dialogue box of a cell and select Command > Email.
	4. Choose a command from the selection list.

	11.7 Set up a password
	1. Choose File > Open and select Login.bls.
	2. Go to Extra > Email > User.
	3. Choose a password that is made up of a combination of for instande the following letters: a - t - c - i - y - o - l - m - h - e - f - s.
	4. Every symbol in login.bls represents the first letter of a word. A password could be: tree - elephant - apple. If the combination of symbols is right, the user can enter his account.
	1. Go to Extra > Email > User.
	2. The dialogue box User Settings appears on the screen. Fill in the password of the user. For example tea. When the user will open his email file, he will have to select the cells tree (t) - elephant (e) - apple (a).
	3. To make a cell containing the letters of a password, open the content dialogue box of a cell and choose the command Email > P...
	4. Use the same procedure to fill in the other cells with letters.
	5. To make a cell for checking the password. Open the content dialogue box of a cell and choose Command > Email > Check password.
	6. Make a cell to delete the last added letter of the password. Open the content dialogue box of a cell and choose Command > Email > Password entered > Backspace.
	7. Make a cell to delete the entire password that was entered and start again. Open the content dialogue box of a cell and choose Command > Email > Password entered > Clear.



	Chapter 12 - Camera
	12.1 Working with the camera file
	1. Double click the file Camera. bls to open it.
	2. Click the camera cell to activate the camera.
	3. Clickto take a picture.
	4. Click to see the previous picture.
	5. Click to see the next picture.
	6. Click to delete the picture;
	7. Click stop to stop the camera.
	8. Click to go to the previous page.
	9. Click to go to the next page.

	12.2 How to make a camera file?
	12.2.1 The camera cell.
	1. Select File > New.
	2. Save the last file if necessary.
	3. Define the number of cells and the spacing of the grid.
	4. The new file is opened.
	5. Open the cell you want to use as camera cell and open the Content dialogue box.
	6. Click Extra and select Use as camera view.
	7. If you want the camera to be activated when clicking on the camera window add the command Command > Camera function > Preview to the camera view window.
	8. You can also add some text (for example Camera ON) and/or a symbol (for example a camera).
	9. Click on OK.

	12.2.2 The snapshot cell
	1. Open the Content dialogue box from a cell.
	2. Choose Command > Camera functions > Snapshot.

	12.2.3 Previous and next picture
	1. Open the Content dialogue box of a cell.
	2. Choose Command > Camera functions > Next picture
	3. Choose Command > Camera functions > Previous picture.
	4. Choose a symbol.
	5. Click Ok to confirm.

	12.2.4 How to delete a picture?
	1. Open the Content dialogue box of a cell.
	2. Choose Command > Camera functions > Delete.
	3. Click OK.

	12.2.5 How to stop the camera?
	1. Open the Content dialogue box from a cell.
	2. Choose Command > Camera functions > Stop camera.
	3. Choose a symbol.
	4. Click OK.


	12.3 How to make a photo album in Mind Express?
	1. Go to Options > Grid and click New page.
	2. Give the new page a name.
	3. Define the number of cells and the spacing.
	4. Open the Content dialogue box of the camera view cell. Fill in the name of the Folder under Camera theme (subfolder).You have to make sure that this folder is saved under C:\Program Files\Mind Express English\Pictures.
	5. If you also want to take pictures on this page, you can add a the command Camera functions > Preview to the camera view cell or to another cell.


	Chapter 13 - SMS/Phone module
	13.1 Settings
	13.1.1 On the computer
	1. Make sure the phone is activated, so he is Discoverable.
	2. Go to Start > Control Panel > Bluetooth.
	3. Start My bluetooth places and search for other bluetooth devices in the neighbourhood with Search for device in range.
	4. Choose the phone and select Establishing pairing.
	5. You can also use a PCMCIA phonecard. In some devices the phone is buit- in, for example in the Mobi.

	13.1.2 In Mind Express
	1. Go to Extra > Sms > Settings.
	2. The dialogue box SMS appears:
	3. The PIN code is only necassary if you are working with a PCMCIA phonecard. If you are working with a Bluetooth connection you don’t need to fill in a PIN code.
	4. Select the right Port. The Port number differs from one computer to another. To know which port is used for the Bluetooth connection, go to Start > Control panel > System > Hardware > Device Manager.
	5. Choose the right Baud rate. Normally 576000.
	6. Select None for Parity.
	7. Select 8 for Data bits.
	8. Choose for 1 for Stop bits.
	9. Depending on the phone choose for SIM-memory or Phone-memory.
	10. To use the phone module the Bluetooth connection with the phone must be activated. Each time Mind Express will be started the initialization will check whether the connection is established or not. If not, an error message will appear.
	11. Click Ok to confirm.


	13.2 How to use the Phone template in Mind Express?
	13.2.1 Calling
	1. To make a call:

	13.2.2 Sending a message
	1. Compose a letter in an other file or grid and go to the my_phone template.
	2. Click and then select the person you want to send a message to.

	13.2.3 Checking for new messages
	13.2.4 Reading messages
	13.2.5 Answering messages
	1. Click CLR to delete the content of the letter. (Otherwise the content of the received message would also appear in the response).
	2. Compose the message in another grid or document and go to the my_phone.bls.
	3. Click and then select the person to send your answer you can also use the reply function.

	13.2.6 Reading next and previous message
	1. Click to consult the previous messages.
	2. Click to consult the next messages.

	13.2.7 To search other contact persons
	1. Click to see the next contact persons.
	2. click to see the previous contact persons.

	13.2.8 Call the auxiliary services
	13.2.9 To initialize the phone

	13.3 How to make a phone file in Mind Express?
	1. Click File > New.
	2. Define the lay-out of the grid.
	3. Make sure Use sentence window is marked in the Preferences. This way Mind Express can show received messages and letters made by the users.
	13.3.1 Contact persons
	1. Open the Content dialogue box of a cell.
	2. Choose Phone functions > Call preprog. number. The dialogue box Send to appears.
	3. Fill in the number of the contact person and the click OK.
	4. If necessary mark Fill in text and level 1.
	5. Click Ok to confirm.

	13.3.2 Cells for sending messages
	1. A new page for sending messages
	2. Working with levels

	13.3.3 How to make cells for reading messages
	1. Read message
	2. Read previous message

	13.3.4 How to make a cell for deleting a message?
	13.3.5 How to make a cell for answering messages?
	13.3.6 How to make a cell to delete all messages?
	13.3.7 How to make a cell for checking new messages.
	13.3.8 How to make a cell for calling a number composed by the user?
	13.3.9 How to make cells for answering a call?
	13.3.10 How to make a cell for hanging up the phone?


	Chapter 14 - The calculator
	14.1 How to make a calculator
	14.1.1 The numbers
	1. Click Options > Grid and give the new page a name.
	2. Define the number of cells, the spacing and choose a Background if necessary.
	3. Select Options > Preferences and mark Use sentence window and Sentence window on top.
	4. Make cells for the numbers:

	14.1.2 Operations
	14.1.3 Display
	1. Make a cell that will function as result cell for the calculator. It can be useful to make the cell for the results larger than the other cells.
	2. Open the Content dialogue box of the cell.
	3. Choose Calculator > Show result in this box, read out the operations and Reset at Pageload.
	4. Click Ok.

	14.1.4 Delete signs and delete the content of the display


	Chapter 15 - GEWA
	15.1 Programming infrared codes
	1. Select Options > Gewa.
	2. Put your remote control (in this example it will be the remote control of your television) in front of the IR window of the device (Tellus or Mobi). The distance between your remote control and the IR window should be about two inches.
	3. Click Learn to start the procedure.
	4. The status line in the Gewa window will display in red: Press remote control. At the same time a red light in the IR window will turn on. The IR module now waits for the IR code that has to be learned.
	5. Press the button of your remote control of the code you want the IR module to learn (in this case the IR code for television volume up).
	6. Keep the button pressed until the red light in the IR window goes out or the status line in the Gewa window will display in green Release.
	7. Keep the button pressed until the red light in the IR window goes out again and the status line displays in green Release. The IR module now has recorded the code a second time.

	15.2 Transmitting IR codes
	1. To link an IR code to a specific cell in the Mind Express grid you need to choose Mode > Edit.
	2. Choose Select command and press the Select button. Press the down arrow to get the list of available IR codes.
	3. Make a choice and fill in the Repeat frequency of the specific code. This is useful for volume control for instance. The chosen command will now appear in the list.
	4. Click OK or add another command to build a macro. This can be useful to make TV channel selections like for instance TV channel 39. The Pause window allows you to add a pause bewteen consecutive IR codes.
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